1. srjillard's Avatar
    Hi everyone,
    This may seem like a silly question on a rather mundane subject, but when I first got my storm, it made sounds when you connected anything like the usb wire or the power adapter, or even my earphones. I had it working until recently, but can't remember what I did to get it to work. Anyone have any suggestions? I have tried wiping my phone, but that didn't work. Don't worry, I didn't wipe it just for that reason.
    07-28-10 10:25 PM
  2. Newfangled Gizmo's Avatar
    If your menu is similar to the 9700, the process should be: Options>Advanced Options>Accessibility>Event Sounds [ON]
    07-28-10 10:47 PM
  3. srjillard's Avatar
    Gizmo,
    Thanks for the reply. Unfortunately, that didn't work. I will probably keep playing with it, but if anyone has any ideas, please feel free to share them with me. I like having the sound just so that I know things are connected. I am strange that way.
    07-28-10 11:05 PM
  4. Cyber Warrior's Avatar
    Maybe you're thinking of your computer. Those are the only sounds I ever heard connecting the Storm to it. Turn up the volume.
    07-28-10 11:14 PM
  5. srjillard's Avatar
    I wish I were, Cyber Warrior. I will know the sound as soon as I hear it. It also should do it when the phone is turned off/on, connection/disconnection to usb cord to computer, or an almost dead battery, or a full charge. I don't mean to sound like I know it all. I am checking everywhere I can for solutions and that came from RIM itself. I had a thought though, do those event sounds have a volume control somewhere on the phone?
    07-28-10 11:34 PM
  6. Cyber Warrior's Avatar
    I was just busting your chops. It's your event sounds.

    Heres how to turn them on:Turn on event sounds

    Try re booting the phone afterwards.
    07-28-10 11:43 PM
  7. srjillard's Avatar
    :P - That's for busting my chops.

    Anyway, I already used those instructions. It didn't work. It's one of my quirks that things have to work the way they are supposed to. It just drives me nuts when they don't, especially since I have only had this phone since December.
    07-28-10 11:46 PM
  8. Cyber Warrior's Avatar
    Are you using a downloaded Theme..or one that didn't come with the phone.
    07-28-10 11:48 PM
  9. srjillard's Avatar
    I am using the standard theme that came with the phone. I usually just change the wallpaper. Will the themes affect this?
    07-29-10 12:09 AM
  10. Cyber Warrior's Avatar
    Certain themes can effect things like messages. Its hard to say what a theme that did'nt come with the phone will effect or what apps will work together.

    Most people run into problems when mixing themes, apps and OS's. You never really know what's going to interfere with the phone.
    07-29-10 01:08 AM
  11. srjillard's Avatar
    Thanks for trying. Somehow, I managed to get it to work. I think it had something to do with updating the OS.
    07-29-10 01:51 AM
LINK TO POST COPIED TO CLIPBOARD