04-25-10 04:04 PM
87 1234
tools
  1. nelsonn's Avatar
    Well that just sucks monkey balls! I have no problem with any of my other apps - just this one.

    I hope it gets fixed soon...
    09-28-09 01:52 PM
  2. chuckh0308's Avatar
    It sucks, I like the application. But, I get the feeling the makers of Shazam aren't in a big hurry to fix the problem. I mean look how long it took them to even come out with a Storm app in the first place.
    Last edited by ChuckH0308; 09-28-09 at 02:13 PM. Reason: edit
    09-28-09 01:57 PM
  3. trimax84's Avatar
    Really wished this worked....any word?
    10-03-09 11:07 AM
  4. robinShazam's Avatar
    5.0 is still in beta and is not officially supported by Shazam.

    The current 5.0 firmwares have an issue that prevents Shazam from completing setup because sound cannot be recorded properly. We are working with RIM for a fix. Once RIM fix the firmware you should be able to use your current Shazam application.
    10-09-09 06:19 AM
  5. nelsonn's Avatar
    I'm glad to hear that Robin - THANK YOU!
    10-09-09 10:51 AM
  6. mrdonbonjovi's Avatar
    It works on the new .323 OS!
    10-21-09 10:04 AM
  7. delucad1's Avatar
    It works on the new .323 OS!
    Great news! Can't wait to install it tonight after classes =)
    10-21-09 10:33 AM
  8. nelsonn's Avatar
    AWESOME! Thank you Mr. Don Bon Jovi!!!
    10-21-09 04:46 PM
  9. jstray's Avatar
    I think I had it working on .238 I can't remember but I'm on .314 now and it's giving me error #1161. I paid for it I want it to work nowwwwwww

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 02:21 AM
  10. nelsonn's Avatar
    Upgrade to .323 because it works just fine! I'd suggest a complete wipe and fresh install of .323
    10-26-09 12:19 PM
  11. jstray's Avatar
    Upgrade to .323 because it works just fine! I'd suggest a complete wipe and fresh install of .323
    .323 is only for storm as of now I'm a bold owner >:O

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 01:00 PM
  12. blunt420's Avatar
    Robin is it workin on 328

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 01:02 PM
  13. jrafauli's Avatar
    i hope it works with 328
    10-26-09 01:18 PM
  14. kiel.macewan's Avatar
    I think I had it working on .238 I can't remember but I'm on .314 now and it's giving me error #1161. I paid for it I want it to work nowwwwwww

    Posted from my CrackBerry at wapforums.crackberry.com
    it's a bug in the with the OS itself, not the application.

    Shazam isn't likely to "fix" it to work as technically these leaked OS's aren't supported
    10-26-09 02:06 PM
  15. jstray's Avatar
    it's a bug in the with the OS itself, not the application.

    Shazam isn't likely to "fix" it to work as technically these leaked OS's aren't supported
    Umm ok? I never asked for them to fix it so idk why you put it in quotations. Basically I just wanted to know if anyone got it working on .314 so if you're having a bad day go cry in your pillow

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 05:39 PM
  16. delucad1's Avatar
    It works great for me on .328 FYI
    10-26-09 05:57 PM
  17. dbregman's Avatar
    It is not working for me on the now released .328 from VZW for Storm. It asks for me to enter network settings.
    10-26-09 07:21 PM
  18. sdelthon's Avatar
    what is shazam?
    10-26-09 08:52 PM
  19. delucad1's Avatar
    It is not working for me on the now released .328 from VZW for Storm. It asks for me to enter network settings.
    What version are you running?
    10-26-09 10:45 PM
  20. mrdonbonjovi's Avatar
    It works great for me on .328 FYI
    Worked for me too.
    10-27-09 07:28 AM
  21. jstray's Avatar
    What version is working for .328? Anyone have an ota? I wana check if it will also work on .314

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 10:46 AM
  22. 987bs's Avatar
    Official VW 5.0 and my shazam won't work either.... I miss this app a lot!! I'm missing lots of new music LOL!
    10-27-09 11:18 AM
  23. Roscopcoletrain's Avatar
    delete and reinstall 2.10.0 work fine for me
    10-27-09 01:10 PM
  24. mrdonbonjovi's Avatar
    I did the OTA in Robin sig.
    10-27-09 02:02 PM
  25. jstray's Avatar
    I did the OTA in Robin sig.
    Yup that worked for me now so if anyone out there is using .314 feel safe to download the 2.10

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 05:20 PM
87 1234
LINK TO POST COPIED TO CLIPBOARD