04-25-10 04:04 PM
87 123 ...
tools
  1. DieselBB's Avatar
    Does anyone else have this problem? Shazam will not setup up, is gets stuck in the set up screen and will not do anything. Is there a Fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 09:07 AM
  2. blunt420's Avatar
    robinshazam is working on it mine didnt work on 140 either jus sits on the set up screen also
    09-19-09 09:09 AM
  3. Robert Calhoun's Avatar
    Mine works fine on .140... I installed it from the ink in her signature...
    09-19-09 06:40 PM
  4. robinShazam's Avatar
    Mine works fine on .140... I installed it from the ink in her signature...
    "his" - thx! I'll try a Bold with 5.0 to see if the issue is Storm-related specifically or 5.0-related in general
    09-21-09 05:58 AM
  5. MIKE_YOO's Avatar
    How Did You Guys Updated The Bb To 5.0 Is There A Link??

    I Need Help.
    09-21-09 06:00 AM
  6. bradley_6's Avatar
    if shazam was working .230 would be the bees knees
    09-21-09 08:40 AM
  7. blunt420's Avatar
    Agreed not workin foq me either on 230

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-09 11:10 AM
  8. toxman's Avatar
    It's not Shazam, but for Verizon users VCast SongID works fine with .203
    09-21-09 12:33 PM
  9. 987bs's Avatar
    My shazam too isn't working... I already uninstalled and reinstalled but as said before.. It gets stuck on setting up shazam.

    I would love a fix for this... Maybe a shazam update to work with 5.0 because the actual is designed to work with 4.6

    I already paid for the app and would love for it to work again
    09-22-09 11:40 AM
  10. marcuswyse's Avatar
    Fix it Robin, please!
    09-22-09 11:54 AM
  11. Donaldci's Avatar
    10 10 10 10 10 10 10 10 10 10 10
    09-22-09 11:55 AM
  12. BPEEZY's Avatar
    Does anyone else have this problem? Shazam will not setup up, is gets stuck in the set up screen and will not do anything. Is there a Fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    HAHAHAHAHAHAHAHAAHAHAHAHAHAHAHAHAHAAHAHAHAHAHAHAHA !!!
    09-22-09 12:14 PM
  13. nelsonn's Avatar
    Never realized how much I use this app until I can't use anymore with .230! Hope it gets fixed soon!
    09-22-09 02:21 PM
  14. wsfanatic's Avatar
    Not working on .230
    09-22-09 05:37 PM
  15. speedyV's Avatar
    No go for me on Shazam same deal stuck in setup. OS 5 .230
    09-22-09 06:02 PM
  16. jgalarza1's Avatar
    must have fix !!!
    09-22-09 07:03 PM
  17. bradley_6's Avatar
    any news when this will be fixed? is it shazam or the os? i paid for it and miss it worse than anything
    09-23-09 11:21 AM
  18. johnny9374's Avatar
    i paid for it too took about a month for cs to get back to me when i had to reinstall kept saying i was on the trial mode finally got an email saying it should work now i cant use it ugh but theres no way im goin backwards in an os just for one app although i do miss it
    09-23-09 11:34 AM
  19. robinShazam's Avatar
    Bug in OS. 100% reproducible in 5.0.0.202 (Vodafone, platform 4.2.0.51) and 5.0.0.183. Reported as Java API issue in the RIM bug tracker.
    09-23-09 02:07 PM
  20. speedyV's Avatar
    Okay, I have no idea what that means, is that good? bad?
    09-23-09 02:58 PM
  21. Roscopcoletrain's Avatar
    Okay, I have no idea what that means, is that good? bad?
    It means as long as you use .230, then you're stuck.
    09-23-09 03:29 PM
  22. nelsonn's Avatar
    Say it ain't so!!! Robin...please...I miss Shazam...must have it back...but I also need 5.0.0.230...oh the dilemna!
    09-23-09 04:38 PM
  23. 987bs's Avatar
    This should be solved... New software means app guys should start working on compatibility issues.... I guess they will come with a solution, but when are they starting??? Come on, we need our shazam up and running with 5.0!!!!
    09-23-09 11:06 PM
  24. nelsonn's Avatar
    Crossing my fingers that a solution is being worked on...any updates?
    09-28-09 10:43 AM
  25. moosc's Avatar
    Its the 5.0 platform get use to it.. Most apps will not work until the dvp. Start using te new apis to build or update there apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-09 11:35 AM
87 123 ...
LINK TO POST COPIED TO CLIPBOARD