1. Jhon_033's Avatar
    Does anyone know how to fix it?
    It just closes automatically after initiating setup on 5.0.0.607

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 10:58 AM
  2. duck383's Avatar
    same here on 5.0
    04-06-10 11:10 AM
  3. jf2go's Avatar
    Same here. I tried the trick that Robert posted, but it did not work for me. I reported the problem to Shazam. Hopefully they will come up with a fix soon.
    04-06-10 11:19 AM
  4. howarmat's Avatar
    Does anyone know how to fix it?
    It just closes automatically after initiating setup on 5.0.0.607

    Posted from my CrackBerry at wapforums.crackberry.com
    same here on 5.0
    did you look at the first post in the findings thread and try that
    04-06-10 11:28 AM
  5. duck383's Avatar
    did you look at the first post in the findings thread and try that
    yes i did and once it even exited the setup screen and i was able to tag (attempt) a song it kept saying something like searching for tag and locked up and every time i restarted the app same issue setup screen then close
    it even showed my apn as wap.voicestream / changed to epc.tmobile (+override settings) it took using epc the one time and not since
    Last edited by duck383; 04-06-10 at 12:25 PM. Reason: sp
    04-06-10 11:54 AM
  6. Jhon_033's Avatar
    did you look at the first post in the findings thread and try that
    Yup... I re installed the app.. Did some battery pulls and nothing.. Still the same

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 12:07 PM
  7. uncleman's Avatar
    Yup... I re installed the app.. Did some battery pulls and nothing.. Still the same
    Ditto for me......
    04-06-10 12:10 PM
  8. BIG CAT 7's Avatar
    +1 here. Same issues.....
    04-06-10 12:18 PM
  9. Robert Calhoun's Avatar
    Another user had to try and let it setup and crash more than once, pull the battery for 1 minure then go straight into Shazam after reboot... Try that but I have emailed Shazam as well because even after it sets up properly I am still getting an error... Says it can't tage because recording was interupted...

    I downloaded VZW's pitiful app to make it through till Shazam fixes it...
    04-06-10 12:36 PM
  10. ynotbme's Avatar
    Let us know what you hear back. I've tried everything and can't get it to work on .607. It worked fine on .517.
    04-06-10 01:42 PM
  11. BIG CAT 7's Avatar
    I Got a response earlier from Robin saying that something in the new firmware isn't agreeing with Shazam and they are Looking into it and don't have a timetable yet for a fix. Basically just hang tight for a bit and they will have it up and running again very soon.....

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 03:17 PM
  12. andino's Avatar
    This has been a problem since the .607 leak released. Hope Shazam can fit it soon because its a bummer not having this haha
    04-06-10 03:25 PM
  13. Jhon_033's Avatar
    I Got a response earlier from Robin saying that something in the new firmware isn't agreeing with Shazam and they are Looking into it and don't have a timetable yet for a fix. Basically just hang tight for a bit and they will have it up and running again very soon.....

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for the info

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 03:26 PM
  14. Robert Calhoun's Avatar
    I'll let y'all know as soon as I do...
    04-06-10 04:17 PM
  15. KackBoo's Avatar
    Another user had to try and let it setup and crash more than once, pull the battery for 1 minure then go straight into Shazam after reboot... Try that but I have emailed Shazam as well because even after it sets up properly I am still getting an error... Says it can't tage because recording was interupted...

    I downloaded VZW's pitiful app to make it through till Shazam fixes it...
    I'm on 607 and just did exactly what you said here and it worked. I went to Shazam just as soon as I could unlock the phone following the reboot and it complete the setup fine, though I lost all my existing tags.
    04-07-10 03:35 PM
  16. fbuono10's Avatar
    Hey everyone - Shazam 2.5.2 is available on Welcome to Shazam - OTA for BlackBerry. Problem is solved with this release.
    04-22-10 03:21 PM
  17. jrcdpm's Avatar
    Hey everyone - Shazam 2.5.2 is available on Welcome to Shazam - OTA for BlackBerry. Problem is solved with this release.
    Worked great. Thank you.
    04-22-10 07:02 PM
  18. Robert Calhoun's Avatar
    Yahoo... That makes .607 good for me... I don't really use groups but I heard someone say the beta of BBM fixes that...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-10 08:14 PM
  19. chuckh0308's Avatar
    Hey everyone - Shazam 2.5.2 is available on Welcome to Shazam - OTA for BlackBerry. Problem is solved with this release.
    OK, what am I doing wrong? When I go to the Shazam site it directs me to download from (cr)AppWorld and then the option is for 2.5.1, which is what I already have.

    Never mind... I was being stupid!
    Last edited by ChuckH0308; 04-22-10 at 09:17 PM. Reason: stupid
    04-22-10 09:11 PM
  20. AlpineM3's Avatar
    OK, what am I doing wrong? When I go to the Shazam site it directs me to download from (cr)AppWorld and then the option is for 2.5.1, which is what I already have.

    Never mind... I was being stupid!
    i'm also having problems......what did you do to download the 2.5.2?
    04-22-10 10:23 PM
  21. AlpineM3's Avatar
    Nevermind, I had to use the BB Browser for it to work
    04-22-10 10:25 PM
  22. woodworthjohnca's Avatar
    I got an email from Shazam support...We're back in business under OS .607. YaaaaaaaaHHHppoooooo.
    04-23-10 04:08 PM
  23. csj85's Avatar
    I was thinking of purchasing this app, but when I used to own an iphone, this app was much cheaper on that device, so my question is, why the added price for us blackberry users?
    04-23-10 04:44 PM
  24. jeffreii's Avatar
    I was thinking of purchasing this app, but when I used to own an iphone, this app was much cheaper on that device, so my question is, why the added price for us blackberry users?
    I think it's ridiculous BUT we are given 5 free tags a month...and honestly, I've never used it that much anyways so it's basically free for me anyways.
    04-24-10 10:13 AM
LINK TO POST COPIED TO CLIPBOARD