1. mkivsuprapower's Avatar
    Every complaint I've been hearing so far for sending pix and getting a gray or black box is a simple step away....

    Instead of sending the Pix from the Media Folder, just compose a MMS message and hit the BB button to go to the Menu and select Attach a Picture and Problem Solved!!!

    This is the best upgrade so far! Just remember everyone the Storm is only under 4 months old. The iphone had glitches and bugs for the 1st year and still has issues til this day. At least we can send and receive pix out of the box. Stay Strong StormTroopers.... the day will come when the Storm will destroy the competition!
    02-02-09 05:01 AM
  2. kenshell's Avatar
    The problem is not solved.
    Thanks for another thread on the subject.
    02-02-09 05:28 AM
  3. mkivsuprapower's Avatar
    Wow... Just trying to help.. Maybe not solved since it'll be another update before they fix it properly hopefully. But the steps I posted will eliminate the gray box where the pix is suppose to be and who ever you're sending it too. Been sending pix messages with no issues so far. Tested it on both storms my wife and I have...
    02-02-09 05:37 AM
  4. BB9530's Avatar
    yup still didnt work, only can send pic that I took using the phone
    my only work around is using capture it and then sending the capture it picture
    02-02-09 05:37 AM
  5. mkivsuprapower's Avatar
    I just saw your reply BB9530 and I just sent a wallpaper I transferred to my storm from my PC to myself and no blank boxes....
    Try saving it to your phone or media card first before sending it.
    02-02-09 05:46 AM
  6. Turbod's Avatar
    The problem is not sending MMS msgs, its forwarding MMS msgs that you recieved from another phone (images that are not already saved on your device). Which is why in the other thread there was a possible solution with forwarding them to yourself with an email trick. I havent tried that solution yet, but will soon since I am currently loading .99 back on phone
    02-02-09 06:18 AM
  7. lundy's Avatar
    this isnt a fix its a go-around :P thanks for sharing though
    02-02-09 06:25 AM
LINK TO POST COPIED TO CLIPBOARD