1. donas2000's Avatar
    I did not realize I had a problem until I installed a today plus theme. My issue is some of my calendar entries have "default" listed under the "send using" at the top of my calendar entries while some have my hotmail address. The issue is only the hotmail entries show up on the Today them. I checked the default services under advanced options and the hotmail is listed. I can not figure out how to change the default to hotmail in the existing entries.?? I also do not know why default is even there, guess I didnt notice when making the entry.
    02-21-09 12:13 AM
  2. dabradman's Avatar
    Bump...

    I had to delete mine and re add them under the specific service I wanted ot related to.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 12:47 AM
LINK TO POST COPIED TO CLIPBOARD