1. SwsFoe's Avatar
    I'm trying to get CrunchSMS to sync up with my contacts and it suggests I go into Options > Security Options > General Settings. There is no general settings tho in Security Options. Just wondering if someone can give me any advice.

    What im trying to mainly do is change the Contact Protection. Thanks!
    04-30-10 02:24 AM
  2. Mr. Orange 645's Avatar
    Security Options > Encryption > Include Contacts: set to no.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-10 02:29 AM
  3. SwsFoe's Avatar
    Security Options > Encryption > Include Contacts: set to no.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for the quick reply. Just did a restart hopefully it works.
    04-30-10 02:35 AM
  4. SwsFoe's Avatar
    Did it, now it says I have 10 unread SMS and the contacts still don't show up in Crunch SMS. I really like the look of this app and the ability to do 160+ char but I'm thinking I might have to give up..
    04-30-10 02:47 AM
  5. Mr. Orange 645's Avatar
    I don't use the app so I can't help you there. Sorry.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-10 03:27 AM
  6. RicanMedic78's Avatar
    thats strange cause it sync'd up with mine immediately. All I had to change was my firewall settings for my SMS
    04-30-10 11:35 AM
  7. SwsFoe's Avatar
    thats strange cause it sync'd up with mine immediately. All I had to change was my firewall settings for my SMS
    When you go to your security settings is encryption enabled or disabled? Maybe ill try re-installing it.
    04-30-10 11:53 AM
  8. RicanMedic78's Avatar
    When you go to your security settings is encryption enabled or disabled? Maybe ill try re-installing it.
    encryption shows as disabled
    04-30-10 11:59 AM
  9. D2TSHR1439's Avatar
    Im having the same issue with CrunchSMS
    04-30-10 01:02 PM
  10. z06mike's Avatar
    Mine also worked straightaway.
    04-30-10 06:29 PM
LINK TO POST COPIED TO CLIPBOARD