1. usdan22's Avatar
    I'm not sure if this is normal, but its starting to irritate me, and probably drains my battery.


    While I'm at work I usually keep my Storm locked, and just have it resting idle on my desk. While it's idle, the screen will turn from black to on, for 10 seconds and then it will dim back to black... and it does this non stop every few minutes. Is this supposed to happen?
    01-07-09 12:48 PM
  2. bigslam123's Avatar
    Are you in a poor reception area? It could be your phone constantly losing and reacquiring the signal.
    01-07-09 12:51 PM
  3. anon(34771)'s Avatar
    This happens to me all the time as well...even in my house where the signal is good. I always think I am about to get a text or call...but then it dims again.
    01-07-09 12:56 PM
  4. dsmashin's Avatar
    I have the same problem and kno its not my signal cause its always strong when it happens. It does it at work and at home . Its a pain because it really drains the battery. I now have several chargers that I have to keep cause my battery dies daily. If any1 on here come up with a soulution to please share it with me . Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-09 01:09 PM
  5. xxxvictimizerxxx's Avatar
    I have the same problem and it started when I upgraded to .109 It is KILLING my battery.

    HELP!
    02-27-09 06:42 AM
  6. m3grady2's Avatar
    Just turn off the auto dim backlight. Set brightness to about 50. And set backlight to turn off at 20 or 30 seconds.
    Mines is set to 10. Its a bug in the Os. Its been happening for me since .75
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by m3grady2; 02-27-09 at 06:55 AM.
    02-27-09 06:53 AM
LINK TO POST COPIED TO CLIPBOARD