1. haha65's Avatar
    Hi Guys:

    I just got the strom a week ago, one day I turn my phone on, it went into safe mode, i tried to exit the safe mode, but it just keep go back into it, please help!! Thanks much

    Good day.
    02-16-09 07:19 PM
  2. Accidental Post's Avatar
    Safe mode...wtf?
    02-16-09 07:26 PM
  3. haha65's Avatar
    yA, that is what my phone said...anybody can help me with this? Please...
    02-16-09 07:31 PM
  4. Accidental Post's Avatar
    Battery Pull
    02-16-09 07:43 PM
  5. haha65's Avatar
    try it, it did not work...it keeps jump back into safe mode
    02-16-09 07:44 PM
  6. Accidental Post's Avatar
    and hold the escape key which is the back arrow
    02-16-09 07:45 PM
  7. Accidental Post's Avatar
    02-16-09 07:50 PM
  8. richb0i's Avatar
    Hmm interesting.. Never heard of it!
    02-16-09 07:53 PM
  9. ArmaK's Avatar
    I knew that somebody would figure this out eventually. I found this out by accident the first day I was using my storm but didn't want to post it in fear that users would try this for every fix. On each BB, there is a built in safe mode activated by the escape key. When in safe mode, your third party apps will not run on startup. It will also allow for you to delete unwanted apps and troubleshoot your device just like you can do on a pc. You can also disable it the same way you enabled it except pressing reset instead of OK.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 08:51 PM
  10. haha65's Avatar
    I figure it out last night, what happened was my escape key was stock, so the escape key was pressed down all the time, and also my escape key does not all the time now, do any of you have that problem?
    02-17-09 10:53 AM
LINK TO POST COPIED TO CLIPBOARD