1. WERA_Cannoli's Avatar
    Did a quick search but the results were ambiguous. Is there a procedure to re-enable the Storm to get a 1XE signal? I have a curve sitting right next to the Storm and it has 1XEV so I know the network is fine. I just upgraded to .148 last night.

    Already did *228 opt 1 and 2 and resent my service books.
    05-21-09 08:05 AM
  2. Mikey129's Avatar
    Were you in the mobile network part of settings recently?

    Try turning connections off and back on, Then wait...
    05-21-09 08:07 AM
  3. WERA_Cannoli's Avatar
    Were you in the mobile network part of settings recently?

    Try turning connections off and back on, Then wait...
    Did that, rebooted several times, still the same. The best I can get is 1xev but not 1XEV. This just started happening since the upgrade to .148
    05-21-09 08:10 AM
  4. hookbill's Avatar
    This is odd. Most people that I hear from are making favorable comments towards the radio. Myself? Too early to tell but don't see much of a difference.
    05-21-09 08:16 AM
  5. Jared DiPane's Avatar
    Have you tried to do a battery pull on your storm?
    05-21-09 08:17 AM
  6. WERA_Cannoli's Avatar
    Have you tried to do a battery pull on your storm?
    Did you even any of my posts?


    Just found this: http://forums.crackberry.com/f133/ra...e-11-a-231939/
    05-21-09 08:19 AM
  7. Dalverny63's Avatar
    try to downgrade back to ur previous os and then redo the upgrade to .148. I did my upgrade to .148 yesterday morning as soon as i turn on my laptop and went to cb but i haven't had any problems with .148 as of yet with my signal. but when i went from .132 to .144 the same kinda thing happened to me then. so i downgraded then upgraded again n it worked itself out....hope this is helpful for you....
    05-21-09 08:22 AM
  8. MrsStraty's Avatar
    I have 1XEV but my bars seem to move up and down from none to all. I did the *228 and three battery pulls so just waiting and seeing. Just upgraded to this from Lyrics .141 5.0 hybrid but had 132 radio. I hear this is the best radio.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 08:26 AM
  9. Jared DiPane's Avatar
    Did you even any of my posts?


    Just found this: http://forums.crackberry.com/f133/ra...e-11-a-231939/
    "rebooted" and battery pulls are not the same thing, but thanks!

    05-21-09 08:33 AM
  10. robrowald's Avatar
    .148 radio has been great to me. I used to get 3 bars at work (with a repeater no less) and now its a solid 5. So far .148 seems to be the best OS that I have tried. Everything just works for me. I have a 1XEV not 1xev.
    05-21-09 08:57 AM
  11. MrsStraty's Avatar
    My bars keep jumping ALL over the place although I have managed to hold onto 1XEV but did notice on 2 occassions when I looked at it, it was 1xev...hmmm. I have talked on the phone several times and sound was clear though. I dont know...Im OCD I guess, but I EXPECT 5 bars with the network behind me...**** with Sprint I usually ALWAYS had 5 bars, with the occassional dropped call!

    MrsStraty
    05-21-09 09:40 AM
  12. WERA_Cannoli's Avatar
    issue resolved, removed the service book for BIS and rebooted. All is well
    05-21-09 01:11 PM
  13. Tifoso's Avatar
    Pardon my ignorance but if I'm not traveling outside the US should my Network Technology setting be set to 1XEV instead of Global?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 04:40 PM
  14. mrdex1's Avatar
    Can you tell me step by step what you did i'm having a signal problem too
    05-21-09 08:33 PM
  15. bad_boy321's Avatar
    .148 radio doesn't seem all that impressive to me. Same areas day to day, but no increase in bars. Not to mention it keeps bouncing between 1X and 1XEV. Been almost 24 hours already and I was hoping once the OS "settled in" it would even out and I would hopefully see an increase in reception. So far, no luck.
    05-21-09 08:48 PM
  16. Scotmw's Avatar
    I happened to glance at mine and noticed the same thing... 1ex or 1x I disabled the radio and re-enabled ... nothing did it again, but turned on bluetooth at the same time and it all came back, turned off blue tooth and seems to be working fine now.... now Idea if this helps or not but it worked for me.
    05-21-09 10:17 PM
  17. Dead's Avatar
    Seems to be happening alot lately..

    If your on Verizon... Usually if you diall ##000000 Send..
    the on the first two lines delete your phone number in and replace it with 0000001234 on both. Then save and restart.. then Re-*228 it and you should have 1XEV strong. ...
    05-21-09 10:29 PM
LINK TO POST COPIED TO CLIPBOARD