1. runner66's Avatar
    i just dowload the new software when i go to ring tones and alearts and try to test it it only vibrates when i take off vibrate it only alearts is this the way it is after the new software can some one teat it out on there phone
    05-31-09 04:48 PM
  2. ArmaK's Avatar
    I haven't heard of this happening before with the .148 OS release. Also, I've been using the .148 OS since it was leaked and my ringtones work fine. I would try creating a custom sound profile and see if the problem still occurs. If it does, try reloading the OS and then doing a manual restore of your backup.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 05:48 PM
  3. runner66's Avatar
    can someone test this on the new software and let me know i reinstalled and still no luck could it be the phone itself
    06-01-09 06:11 AM
  4. Morf32's Avatar
    I just updated my phone to the new OS yesterday, and my ringtones are working fine. I can test them in the Set Ring Tones/Alerts menu and everything.
    06-01-09 07:35 AM
  5. runner66's Avatar
    does anyone know how i can fixs this
    06-01-09 07:40 AM
  6. runner66's Avatar
    i just went back to .75 and the sounds and aleart worked fine just download .148 and have the same thing happen again it must be the phone
    06-01-09 09:21 AM
LINK TO POST COPIED TO CLIPBOARD