10-26-09 11:14 PM
131 1234 ...
tools
  1. Shadow.xXx's Avatar
    Look at howar's pic.
    That problem has always been there. I'm not surprised it stood.
    10-25-09 11:30 PM
  2. JRSCCivic98's Avatar
    Really, she gets that much credit for 'finding' this bug? It's been there for every 5.0 OS I've had. I guess not everyone has an email icon for their first but I know it has been discussed before. I too think it should've been an easy fix...
    I never said I found it FIRST. I know it's been mentioned before, but apparently it go burried. Shame they didn't care enough to fix it.
    10-25-09 11:31 PM
  3. JRSCCivic98's Avatar


    for a more obvious view, seriously this is hideous
    lol, you know people are probably going to be like... Man, that's a Social Scope icon issue.
    10-25-09 11:32 PM
  4. TaZ52083's Avatar
    Jrsccivic98 should work for RIM or Verizon You know your stuff hands down no questions ask.
    10-25-09 11:34 PM
  5. Shadow.xXx's Avatar
    Stooped SocialScope... I just sent them an angry e-mail about Howarmat's messed up icon.
    10-25-09 11:35 PM
  6. Card Storm's Avatar
    Nice catch, JR. I would've never noticed that.
    exactly, so why does it matter anyway? We shouldnt be surprised that we are in a phase of graphical bugs. Atleast they arent major. Only to some.

    Im not at all surprised now that .323 and .328 arent tat different. Lol. However, we just got the build and it take some time to really find sht.
    10-25-09 11:35 PM
  7. howarmat's Avatar
    lol, you know people are probably going to be like... Man, that's a Social Scope icon issue.
    haha, oh well i think it clearly get your point across, im not making anymore screenies tonight!
    10-25-09 11:36 PM
  8. Bla1ze's Avatar
    Stooped SocialScope... I just sent them an angry e-mail about Howarmat's messed up icon.
    Uhh..Yeah, u sent that email to the wrong place for sure. Try sending it to RIM, considering it's a RIM issue, lol.
    10-25-09 11:37 PM
  9. howarmat's Avatar
    Uhh..Yeah, u sent that email to the wrong place for sure. Try sending it to RIM, considering it's a RIM issue, lol.
    lol, he was joking....i hope
    10-25-09 11:38 PM
  10. JRSCCivic98's Avatar
    lol, he was joking....i hope
    lol, I think he was.
    10-25-09 11:43 PM
  11. mystichero06's Avatar
    First icon on the left of the first row in a 2 row layout on the home screen with the default theme IS SCRUNCHED VERTICALLY.

    They probably didn't notice because they most likely have Messages as their primary icon in that field and this issue is only evident on 2 row and not when set to 1 or 3 rows.

    I'm speechless...

    If you don't notice this, set one of your email accunt icons as the first one and you'll see what I mean.
    lol well seems rim is just epic fail as of late just cant get it right to save their lives o well i have messages as first icon anyways but if i didnt that would suck kinda lets just wait another six months and it will be fixed but replaced by yet another bug because they just cant get it right i mean really is it that hard?
    10-25-09 11:44 PM
  12. emt5903's Avatar
    Noticed that as well - even with my SMS and MMS icon there! Grrr...upgraded to get better, not go backward!
    10-25-09 11:44 PM
  13. johnc28's Avatar
    Noticed that as well - even with my SMS and MMS icon there! Grrr...upgraded to get better, not go backward!
    atleast they got the updating weather right...
    10-25-09 11:50 PM
  14. irishguy0224's Avatar
    I just upgraded and don't see anything wrong. However, i had my phone set up originally to only have one row on the main screen and now it is back to two. How do i get it back to one? helppp
    10-25-09 11:51 PM
  15. Brockmant's Avatar
    I just upgraded and don't see anything wrong. However, i had my phone set up originally to only have one row on the main screen and now it is back to two. How do i get it back to one? helppp
    BlackBerry Button to icon screen, Blackberry button again, Options, and you will see set home row to 1,2,3.
    10-25-09 11:53 PM
  16. b_baller00's Avatar
    Hey at least you guys HAVE an update. The rest of us, just have to sit and wait. Not knowing when the day will come.
    10-25-09 11:53 PM
  17. irishguy0224's Avatar
    BlackBerry Button to icon screen, Blackberry button again, Options, and you will see set home row to 1,2,3.
    Gracias sir
    10-25-09 11:57 PM
  18. howarmat's Avatar
    Hey at least you guys HAVE an update. The rest of us, just have to sit and wait. Not knowing when the day will come.
    what is stopping you, load the damn thing up ?
    10-25-09 11:58 PM
  19. JRSCCivic98's Avatar
    Hey at least you guys HAVE an update. The rest of us, just have to sit and wait. Not knowing when the day will come.
    You don't "have" to, you know.
    10-25-09 11:58 PM
  20. johnc28's Avatar
    Hey at least you guys HAVE an update. The rest of us, just have to sit and wait. Not knowing when the day will come.
    if you really do have a storm, go to the homepage of crackberry.com the links and everything are there.
    10-25-09 11:59 PM
  21. Marathon's Avatar
    First icon on the left of the first row in a 2 row layout on the home screen with the default theme IS SCRUNCHED VERTICALLY.

    They probably didn't notice because they most likely have Messages as their primary icon in that field and this issue is only evident on 2 row and not when set to 1 or 3 rows.

    I'm speechless...

    If you don't notice this, set one of your email accunt icons as the first one and you'll see what I mean.
    You are correct!
    10-26-09 12:10 AM
  22. mrZoSo's Avatar
    What's interesting now, is even the bugs are buggy, lol
    My icons where fine until I moved something in to the first slot. Now whatever I put in there gets dropped.
    RIM really needs to go over the 5.0 OS with a fine tooth comb and get rid of these. It's one thing if something just doesn't work, but to have these kinds of annoying bugs just gets on my nerves.
    C'mon RIM!!
    10-26-09 12:15 AM
  23. pstinger's Avatar
    mat, Civic, are you two as surprised as I am to see this as an official? I've had two nullpointer exceptions and the input interface has 'encountered and error and is restarting' three times... I've only had the dmn thing for an hour.
    10-26-09 12:18 AM
  24. JRSCCivic98's Avatar
    What's interesting now, is even the bugs are buggy, lol
    My icons where fine until I moved something in to the first slot. Now whatever I put in there gets dropped.
    RIM really needs to go over the 5.0 OS with a fine tooth comb and get rid of these. It's one thing if something just doesn't work, but to have these kinds of annoying bugs just gets on my nerves.
    C'mon RIM!!
    You should also blame the LAZY Verizon testers who AREN'T thorough.
    10-26-09 12:19 AM
  25. JRSCCivic98's Avatar
    mat, Civic, are you two as surprised as I am to see this as an official? I've had two nullpointer exceptions and the input interface has 'encountered and error and is restarting' three times... I've only had the dmn thing for an hour.
    Not having those issues, but I think VZW got too giddy about the accelerometer speed and kinda overlooked a few glitches. They treated 5.0.0.32x as a girl with big boobs. They kept staring and not looking closer to find the flaws.
    10-26-09 12:21 AM
131 1234 ...
LINK TO POST COPIED TO CLIPBOARD