10-26-09 10:14 PM
131 123 ...
tools
  1. JRSCCivic98's Avatar
    First icon on the left of the first row in a 2 row layout on the home screen with the default theme IS SCRUNCHED VERTICALLY.

    They probably didn't notice because they most likely have Messages as their primary icon in that field and this issue is only evident on 2 row and not when set to 1 or 3 rows.

    I'm speechless...

    If you don't notice this, set one of your email accunt icons as the first one and you'll see what I mean.
    10-25-09 10:08 PM
  2. jchargu3's Avatar
    Not seeing this issue

    Email - SMS - Calendar - Weatherbug
    Messages - contacts - media - IM
    browser - clock - applications - downloads


    all look fine
    10-25-09 10:09 PM
  3. John Yester's Avatar
    Does it do this with the other leaked OS? just curious....
    10-25-09 10:11 PM
  4. suby723's Avatar
    Ive been losing a lot of respect for RIM lately, they have to make some big changes. I cant believe vzw made .328 official!
    10-25-09 10:11 PM
  5. JRSCCivic98's Avatar
    Set an email account as your primary icon, not Messages. The globe on the envalope will overlap the text of the account.
    10-25-09 10:11 PM
  6. buckifvr's Avatar
    Civic, you are the master of finding all things wrong. lol
    10-25-09 10:11 PM
  7. JRSCCivic98's Avatar
    Does it do this with the other leaked OS? just curious....
    Yes, .323 had this. I can't remember if .230 had it or not. Not downgrading to check.
    10-25-09 10:12 PM
  8. TheSultan's Avatar
    JR, you find stuff before ANYone. You should definitely be on the RIM QA team
    10-25-09 10:12 PM
  9. jchargu3's Avatar
    Set an email account as your primary icon, not Messages. The globe on the envalope will overlap the text of the account.


    Email is my primary icon...

    I've even made OPTIONS my 2nd row primary icon.. and then changed email to my 2nd row primary... all is fine
    10-25-09 10:13 PM
  10. John Yester's Avatar
    Yes, .323 had this. I can't remember if .230 had it or not. Not downgrading to check.
    Ha I know you will eventually check some how........ but wonder how .327 shows up with that icon.... Or if it really is different..
    10-25-09 10:15 PM
  11. JRSCCivic98's Avatar
    Email is my primary icon...

    I've even made OPTIONS my 2nd row primary icon.. and then changed email to my 2nd row primary... all is fine
    FIRST icon on the top row in a 2 row layout!!!
    10-25-09 10:16 PM
  12. howarmat's Avatar

    For a visual of the obvious bug!!
    Last edited by howarmat; 10-25-09 at 10:19 PM.
    10-25-09 10:16 PM
  13. jchargu3's Avatar
    FIRST icon on the top row in a 2 row layout!!!


    AND IT WORKS FINE!!!!!!

    Im telling you ive done it every which way, 1 row, 2 row, 3 row, today, full app list.. eveyrthing works fine
    10-25-09 10:16 PM
  14. JRSCCivic98's Avatar
    AND IT WORKS FINE!!!!!!

    Im telling you ive done it every which way, 1 row, 2 row, 3 row, today, full app list.. eveyrthing works fine
    Look at howar's pic.
    10-25-09 10:17 PM
  15. MPSmith1's Avatar
    Look at howar's pic.
    Nice catch, JR. I would've never noticed that.
    10-25-09 10:21 PM
  16. chuckh0308's Avatar
    Mine is still that way too...

    And would it be too much to ask that when the stupid thing restores it puts my icons back where I had them? Je*@s f&%*ing Ch&%t, I'm getting tired of moving icons back with every OS change these days!

    There, I feel MUCH better now!
    10-25-09 10:23 PM
  17. jchargu3's Avatar
    I see it in his but when I put BBM or anything like that there, mine is spaced perfect
    10-25-09 10:25 PM
  18. JRSCCivic98's Avatar
    I see it in his but when I put BBM or anything like that there, mine is spaced perfect
    Did you upgrade straight from .148 or did you run the previous 5.x leaks?
    10-25-09 10:26 PM
  19. USSZulu's Avatar
    Yep its there...and its a bug...but to me it seems to be a pretty minor bug. Id be happy with bugs like that insted of the major ones that have existed in the past
    10-25-09 10:27 PM
  20. francob's Avatar
    Really, she gets that much credit for 'finding' this bug? It's been there for every 5.0 OS I've had. I guess not everyone has an email icon for their first but I know it has been discussed before. I too think it should've been an easy fix...
    10-25-09 10:28 PM
  21. johnc28's Avatar
    AND IT WORKS FINE!!!!!!

    Im telling you ive done it every which way, 1 row, 2 row, 3 row, today, full app list.. eveyrthing works fine
    you dont know what you're talking about. civic is right. theres an obvious flaw in the first icon.

    if you have berryweather, put it in the first slot. you'll notice the letters and numbers on top of eachtoher. then move it to second slot, then its spaced fine.
    10-25-09 10:28 PM
  22. rjive's Avatar
    Just updated and I don't have this problem at all

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-09 10:29 PM
  23. fineazngod's Avatar
    It doesn't seem like a big bug.
    10-25-09 10:29 PM
  24. howarmat's Avatar


    for a more obvious view, seriously this is hideous
    10-25-09 10:30 PM
  25. cornettbr's Avatar
    i noticed it too i just was too late to post lol
    10-25-09 10:30 PM
131 123 ...
LINK TO POST COPIED TO CLIPBOARD