01-16-09 01:48 PM
39 12
tools
  1. blunt420's Avatar
    obv got a storm on vzw running .87 for weeks now been great but today got the sim rejection did batt pull im all good now the got raio off clicked it turned conn on been ok did batt pull tonite and got stuck on black screen with vzw logo and couldnt get off screen if i held pwr off my home screen would show and say any key to abort hit a key went back to vz screen couldnt do anything pull batt still stuck pull batt let phone sit w/o batt for 20min now its ok storm has been really good actually love it now that i know how to use it but this scared me a lil any sugg?????
    01-15-09 07:28 PM
  2. JRSCCivic98's Avatar
    Have you ever heard of "periods"?
    01-15-09 07:30 PM
  3. infernl's Avatar
    Holy lack of punctuation Batman...
    01-15-09 07:31 PM
  4. Lylej2k's Avatar
    Have you ever heard of "periods"?
    Commas even!
    01-15-09 07:33 PM
  5. RockGun's Avatar
    obv got a storm on vzw running .87 for weeks now been great but today got the sim rejection did batt pull im all good now the got raio off clicked it turned conn on been ok did batt pull tonite and got stuck on black screen with vzw logo and couldnt get off screen if i held pwr off my home screen would show and say any key to abort hit a key went back to vz screen couldnt do anything pull batt still stuck pull batt let phone sit w/o batt for 20min now its ok storm has been really good actually love it now that i know how to use it but this scared me a lil any sugg?????
    blunt smokin crack? or crack smokin blunt?
    01-15-09 07:34 PM
  6. xxfire's Avatar
    use some punctuation and maybe do longer battery pulls.
    01-15-09 07:34 PM
  7. blunt420's Avatar
    the periods mean i have to stop lol then i lose my train of thought you didnt expect perfect english from me ??? But if it is proper english, then; here it is. Do any of you "guru's" know a solution to my situation. Thank you.
    01-15-09 07:38 PM
  8. Rooster's Avatar
    running 87 some a 9530??? Doubtful.
    01-15-09 07:41 PM
  9. icmedia's Avatar
    Stop using .87... Fictional leaked OSs have been shown to cause brain damage and testicle shrinkage.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-09 07:42 PM
  10. ToeTaggerH's Avatar
    Have you ever heard of "periods"?
    It was just 1 really long question ; ]
    01-15-09 07:42 PM
  11. Lylej2k's Avatar
    Do any of you "guru's" know a solution to my situation? Thank you.
    Question mark! LOL
    01-15-09 07:53 PM
  12. polska9's Avatar
    any sort of punctuation would help us identify the problem?
    01-15-09 07:59 PM
  13. CrackberryMike's Avatar
    Once again we have a newb. with the "connections" to an OS (.87) version that has not been leaked yet as far as the rest of us non Vodaphone owners know; yet that very same connection can't help him with his phone?!? Btw the way, thx for sharing that leaked version with us, blunt420; i bet you don't share your blunts either.
    01-15-09 08:02 PM
  14. Iceman's Avatar
    the periods mean i have to stop lol then i lose my train of thought you didnt expect perfect english from me ??? But if it is proper english, then; here it is. Do any of you "guru's" know a solution to my situation??? Thank you.


    I just couldn't resist I had to insert the question mark(s) you left out lol...hope your problem gets fixed man.
    01-15-09 08:04 PM
  15. kazn3r's Avatar
    wo. did you post that from your blackberry? if you did then let me tell you a problem .87 has: the period key does not click in. it's alright, i've had that problem on my laptop during essays. haha
    01-15-09 08:08 PM
  16. NuclearPigeon's Avatar
    I think the user name explains it all. FAIL
    01-15-09 08:11 PM
  17. blunt420's Avatar
    its .86 couldn't remember sorry. Now that i have used proper english in this papagraph, is there anyone out there that might know a solutiin. Thank you for the english lessons i will try to improve, on my behalf i didn't think grammar was a requirement for owning a blackberry.
    01-15-09 08:23 PM
  18. MCAP's Avatar
    I am running .97...LOL
    01-15-09 08:33 PM
  19. blunt420's Avatar
    Sorry for my grammar. I am operating .86 i was going from memory, i just checked and this is the syster i have. I would love to share my blunts with all of you just come to rhode island. Thank you if you have any suggestions about my phone issues, fu if you still have problems with my grammar i didn't know i was going to be graded. I was under the assumption that this was a place where friends help friends not critisize people for petty things.
    01-15-09 08:33 PM
  20. evulhotdog's Avatar
    You spelled solution wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-09 08:35 PM
  21. blunt420's Avatar
    if you dont want to help just so and i'll go to another forum for help.
    01-15-09 08:41 PM
  22. Sandlotje's Avatar
    its .86 couldn't remember sorry. Now that i have used proper english in this papagraph, is there anyone out there that might know a solutiin. Thank you for the english lessons i will try to improve, on my behalf i didn't think grammar was a requirement for owning a blackberry.
    Dude... You've got way more problems than your .87 on your hands. First of all, your asking other people for help and when they can't read what you wrote because you missed 3rd grade english and ask you to make it legible you respond with
    on my behalf i didn't think grammar was a requirement for owning a blackberry.
    What you should do is go back and edit that first post if you really have an issue on your hands.

    BTW: It's just considerate to write legibly.
    Last edited by Sandlotje; 01-15-09 at 08:48 PM.
    01-15-09 08:46 PM
  23. blunt420's Avatar
    ok jerkoffs do you know the reason why my phone was locked on the verizion screen, it never happened before, and i was wondering if anyone might of had the same problem.
    01-15-09 08:53 PM
  24. Sandlotje's Avatar
    Thank you, 420. I was having the same issue when I had .85. Some peole indicated that if they did a batt pull, when the blue progress bar at the bottom was 75% or so, and pressed the end key for 10 seconds or so (something like that) that it would work around that little bug.

    Here, read through these (first one will probably help the most):
    http://forums.crackberry.com/f86/hel...g-else-118946/

    http://forums.crackberry.com/f132/85...serted-129937/
    Last edited by Sandlotje; 01-15-09 at 09:01 PM.
    01-15-09 08:56 PM
  25. blunt420's Avatar
    Thank you Sandlotje i will try that the next time it happens.
    01-15-09 08:59 PM
39 12
LINK TO POST COPIED TO CLIPBOARD