1. Brandon9530storm's Avatar
    I purchased a song and when i try to download it, it will go to 95% and say "License acquisition failed",Would you like to retry?" I deleted all my songs off my phone and it still does it. Uninstalled Vcast and reinstalled and it still does it. I need help.
    05-20-09 04:57 PM
  2. jeffmvr's Avatar
    That's because Rhapsody VCAST sucks.
    05-20-09 04:58 PM
  3. Brandon9530storm's Avatar
    That's because Rhapsody VCAST sucks.
    Thanks for the info capt. Obvious.
    05-20-09 05:02 PM
  4. Llcouttien's Avatar
    I have been having the same issue since December as well. I have tried everything from deleting Rhapsody to doing a complete wipe of my phone and reloading from scratch. It worked originally, but when I loaded a leaked OS for the very first time, I lost the ability to use it. I tried on a few, not all, of the leaked OS releases and have had no luck. I have been told that it has been an issue that has been going around for a while and Verizon is working on a complete fix. When I tried it out on their storms in the store, I was able to download songs with no problem. Also, I have gotten another storm since then and have run into the same issue again. I am not 100% sure, but I think it might actually have to do with either a program interfering with the system, or maybe there is something else like a virus or such that has snuck its way into my memory. I will do a complete wipe and load the original OS without any programs and will let you know what happens. Hope this gives a little bit more insight and maybe someone else hase a solution.
    05-20-09 11:31 PM
LINK TO POST COPIED TO CLIPBOARD