1. jdauria's Avatar
    Anyone having there storm restarting on them with your typing too fast? My Storm keeps restarting everytime I type too fast. Something wrong with the processor? Any ideas?/
    02-17-09 12:27 PM
  2. lyoko37's Avatar
    Anyone having there storm restarting on them with your typing too fast? My Storm keeps restarting everytime I type too fast. Something wrong with the processor? Any ideas?/
    What OS are you running? I wouldn't be surprised if this is happening in .90 least stable build of them all.
    02-17-09 12:29 PM
  3. jdauria's Avatar
    no I am currently running .75 I havent upgraded yet. This is only happening while i am bb messaging someone and typing fast.
    02-17-09 02:49 PM
  4. pricej636's Avatar
    Ive seen a lot of issues with BBM crashing. I think this is a BBM issue, not necessarily a phone issue.
    02-17-09 02:55 PM
  5. TXLonghorn's Avatar
    Well...this happens to me often when typing fast also. It says "ERROR: 348" and then it'll just restart. It does this in blackberry messenger especially and text messaging. Any thoughts?
    02-17-09 03:04 PM
  6. fftaz336's Avatar
    Well...this happens to me often when typing fast also. It says "ERROR: 348" and then it'll just restart. It does this in blackberry messenger especially and text messaging. Any thoughts?
    I have had the same problem. I'm on .75 as well. It has only happened within the last 3-4 days. But it has done it 6 or 7 times.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 03:13 PM
  7. MvExplorer's Avatar
    yea...this has started happening much more frequently. However, I have the issue solely in SMS. I have not had this issue appear when using BBM. I'm calling verizon now and hopefully my replacement will be on its way shortly...
    02-17-09 03:20 PM
  8. cwm11976's Avatar
    I have a post in the "Quick Pull Scheduling" Thread that may help with this.
    02-17-09 05:18 PM
  9. cwm11976's Avatar
    I am on .75 as well.
    02-17-09 05:18 PM
  10. jdauria's Avatar
    Its good to hear i am not the only one with this issue. Im going to try upgrading to .103 and see if this issue still occurs.

    I guess ill have to type slower haha
    02-17-09 09:32 PM
  11. haveacow21's Avatar
    ughh omg!! i knw!! i notice it usually restarts when i press the number key to do a symbol...usually the ! key and it makes me so mad!!! im running .75 directly from the box...waiting for that glorious day when VZW says...YOU CAN FINALLY UPDATE!
    02-17-09 10:21 PM
  12. fftaz336's Avatar
    This happens to me on BBM and SMS. I can't wait for the update to come out. I check several times a day looking for the news. I am getting tired of the reboots. I knew what I was getting into though. 1st generation.
    02-17-09 10:43 PM
  13. pinoyberry's Avatar
    this happens to me on bbm as well
    02-18-09 12:32 AM
LINK TO POST COPIED TO CLIPBOARD