04-30-10 09:06 AM
99 ... 234
tools
  1. dchawk81's Avatar
    I don't think it's limited to Verizon BIS. I'm on Sprint and I'm getting an error that my browser is unsupported and I need to use either MediaNet or the BlackBerry Browser. I am using the BlackBerry Browser.

    It's not a generic 50 whatever or 403 error though...it's an NBC created OOPS! page.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 03:50 AM
  2. patches152's Avatar
    I don't think it's limited to Verizon BIS. I'm on Sprint and I'm getting an error that my browser is unsupported and I need to use either MediaNet or the BlackBerry Browser. I am using the BlackBerry Browser.

    It's not a generic 50 whatever or 403 error though...it's an NBC created OOPS! page.

    Posted from my CrackBerry at wapforums.crackberry.com
    just tried again, typed "m.nbc.com" into my browser, got a "504" popup window.

    google search "NBC mobile" and followed link, page loaded properly. NBC>watch video and i got the NBC "oops" page as well.

    downloaded the NBC launcher as instructed by the "oops page"

    used launcher>NBC mobile site (with confirmed proper browser, since the launcher auto opens the "correct" browser)>watch video>oops page (again)

    going to send another PM to the nbc tech support people and see wtf is going on over there. it's not been working for almost a YEAR now. last i used it was early this year, whenever the last season of heroes was on.
    12-18-09 03:21 PM
  3. patches152's Avatar
    we haven't responded to the last one yet, because we are so very
    close to resolving this issue. We'd rather wait until we have the fix in
    place, before responding. It could be later today or Monday, when we
    send a response.

    Thanks for your patience....
    this is what i got back. so fingers crossed this gets fixed everyone


    and you're all welcome....

    EDIT: just FYI, this isn't guaranteed, so don't hold me or anyone else accountable for this time frame. just sort of for conversational purposes. just to indicate they know whats broken, and that they're working on it, and they FEEL close to resolution.
    Last edited by patches152; 12-18-09 at 07:21 PM.
    12-18-09 05:47 PM
  4. KFS416's Avatar
    PLEASE keep us posted Patches! ;0) I upgraded from the Storm 1 because I was having issues and because I was having hardware problems at that point as well... I was so close to my renewal date they just went ahead w/ the upgrade at the cheaper price rather than have to go through the warranty mess... So I was all excited to get the Storm2 and I had bragging rights in my office (because we have blackberries mostly on Sprint/Nextel and a T-Mobile model or 2 floating around as well all of which get crappy service just about anywher) because Verizon gets great coverage and now not only was I the cool one w/ the touch-screen but I had the NEW touch-screen to boot... I've only had the Storm 2 for a little over a month or so now - but it seems like from day 1 Verizon has used every play in the book to just **** me off as much as possible all over the place... In the last week alone I've found myself cursing them daily - first when they pushed stupid app icons to my phone I didn't want, then they made bing the default and only search client in the browser so I had to download a third-party brower that will let me make my own decisions - and now this! I've actually been experiencing the problem with NBC forever (oddly enough I can totally watch video from msnbc with no problems but they are only about 5 min long or so which may be why)... If they can indeed get this problem solved (and I realize Verizon is not appearing to be behind it) maybe it will restore my faith just a little and I can get back to being the one with bragging rights instead of nagging rights! ;0)
    12-18-09 09:38 PM
  5. masterpiecefinishes's Avatar
    PLEASE keep us posted Patches! ;0) I upgraded from the Storm 1 because I was having issues and because I was having hardware problems at that point as well... I was so close to my renewal date they just went ahead w/ the upgrade at the cheaper price rather than have to go through the warranty mess... So I was all excited to get the Storm2 and I had bragging rights in my office (because we have blackberries mostly on Sprint/Nextel and a T-Mobile model or 2 floating around as well all of which get crappy service just about anywher) because Verizon gets great coverage and now not only was I the cool one w/ the touch-screen but I had the NEW touch-screen to boot... I've only had the Storm 2 for a little over a month or so now - but it seems like from day 1 Verizon has used every play in the book to just **** me off as much as possible all over the place... In the last week alone I've found myself cursing them daily - first when they pushed stupid app icons to my phone I didn't want, then they made bing the default and only search client in the browser so I had to download a third-party brower that will let me make my own decisions - and now this! I've actually been experiencing the problem with NBC forever (oddly enough I can totally watch video from msnbc with no problems but they are only about 5 min long or so which may be why)... If they can indeed get this problem solved (and I realize Verizon is not appearing to be behind it) maybe it will restore my faith just a little and I can get back to being the one with bragging rights instead of nagging rights! ;0)
    You are on BES, stupid. Pay attention to the thread before you post. This is a BIS issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 05:34 AM
  6. KFS416's Avatar
    Thanks masterpiece - but actually it appears you're the stupid one! I am NOT on a BES - I am DEFINITELY using BIS thank you very much! Just because I use it to receive my work e-mail has nothing to do with it. While my work e-mail indeed uses Microsoft Exchange Server - it's set-up to also work like a POP3 account which is how ALL of the people w/ crackberries in my office access their work account. I read the thread... maybe you should stop making assumptions...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 10:20 AM
  7. zachfireman's Avatar
    does any one else know any web sites like this that actually do work?
    12-19-09 04:30 PM
  8. Chrisy's Avatar
    Watching for solution.
    12-20-09 03:06 PM
  9. mundo472's Avatar
    Patches, thanks so much for staying with this. Can you get there on your new phone?
    All the best...

    this is what i got back. so fingers crossed this gets fixed everyone


    and you're all welcome....

    EDIT: just FYI, this isn't guaranteed, so don't hold me or anyone else accountable for this time frame. just sort of for conversational purposes. just to indicate they know whats broken, and that they're working on it, and they FEEL close to resolution.
    12-21-09 07:38 AM
  10. champr's Avatar
    Just tried a little experiment. Tried to view m.nbc.com video using Opera B2. Got an error about an incorrect address. I copied the address from Opera and pasted it into BB browser and then the media player popped up and started playing the video. If I just went throught he BB browser it takes me to an oops page that says I need a WAP browser such as the BB browser.
    12-21-09 02:13 PM
  11. Corpsman112's Avatar
    Why did this thread seem to suddenly die?
    01-16-10 01:05 AM
  12. patches152's Avatar
    Still no resolution as far as I've heard. The thread is about the response from the NBC tech support, no response, no activity. Simple as that.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-10 01:08 AM
  13. Corpsman112's Avatar
    Well the poster above me thought he had a work around but I just tried it and I got a gateway error, so that did not work.
    01-16-10 01:59 AM
  14. MissyChrissy's Avatar
    This is really weird because it is working for me....now I'm having trouble actually finding a full episode of the Office to watch because it's nested pretty deep and I have to click through a lotta pages (unless I'm going about it wrong?) but I can definitely play videos on NBC now.
    01-16-10 10:29 AM
  15. Corpsman112's Avatar
    IT WORKS NOW!!!!!!

    I followed the instruction on the thread for the S2 users and am watching a video as I type this. I am on BIS.

    http://forums.crackberry.com/f145/m-...9550-a-404897/
    01-16-10 05:20 PM
  16. gmtrainer1's Avatar
    Yes m.nbc.com has been working great for me on both my 9550 and 9530

    Both on VZW running latest offical OS

    Settings:

    default browser
    clear history/cache
    goto (m.nbc.com)
    click on nbc launcer icon for blackberry and download lastest version 2.12
    battery pull
    launch NBC using new launch icon
    enjoy full episodes !

    hope these steps help

    thanks patches152
    Last edited by gmtrainer1; 01-16-10 at 05:36 PM. Reason: typo
    01-16-10 05:21 PM
  17. krm728's Avatar
    Followed instructions and video's now work for me, at least in part.

    Without experimenting too much, it appears some items consistently work; Conan, clip of the day, 30 rock, etc. And some consistently do not work; Leno, Hero's with error's 400, 413. Some of the Classic OLD shows work, some do not. Seems to be random, but consistent.
    Last edited by krm728; 01-16-10 at 09:42 PM.
    01-16-10 06:40 PM
  18. MissyChrissy's Avatar
    Followed instructions and video's now work for me, at least in part.

    Without experimenting too much, it appears some items consistently work; Conan, clip of the day, 30 rock, etc. And some consistently do not work; Leno, Hero's with error's 400, 413. Some of the Classic OLD shows work, some do not. Seems to be random, but consistent.
    I just got error 400 on the most recent SNL full episode.
    01-20-10 01:21 PM
  19. joshuastree's Avatar
    It was working for me a few days ago then mysteriously stopped again with the same error.
    01-20-10 08:06 PM
  20. Callindril's Avatar
    Just tried, followed the steps, and nothing worked...new stuff, old stuff...nada...
    01-21-10 10:50 AM
  21. Kylash's Avatar
    I tried the above steps multiple times, but still with no success. Is this issue still plaguing Storm1 users, or is it just me?
    03-28-10 02:00 PM
  22. totalwackjob's Avatar
    I tried also with storm1 no go just errors out.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-10 05:42 PM
  23. Kylash's Avatar
    And NBC has supposedly been working to solve this issue.. for what? The past year?
    03-30-10 11:01 PM
  24. tomkaz's Avatar
    anybody hear anything on this issue?? i emailed tech suppport at nbc to see if anything is new on htuis issue...no response yet......
    04-30-10 09:06 AM
99 ... 234
LINK TO POST COPIED TO CLIPBOARD