1. jeffie7's Avatar
    The # 1 issue I have with my storm is when looking at websites or even typing in the "go to" bar, on the bottom it will sometimes (almost all the time) say Requesting....

    I can have 4 or 5 bars on the top right, it WILL NOT show an arrow like it does when loading a webpage, it just sits there and says requesting.............

    Does it for crackberry.com as with other major sites I go to, even google.com does it.

    sometimes it can sit there saying requesting up to 2+ minutes, as soon as the top right shows the arrow going down/up, the page loads, but my god, does it always take this long?

    It's as if Verizon makes a point to hold the page loads off to keep data at a min. Is there anyway to make the phone go to a website like it should? if I click on something it should start loading it, why oh why do I have to sit there....

    pretty sure I'm running .76 if not then its .75
    I can't remember.

    Thanks for any help with maybe changing settings or doing something.
    12-21-08 09:11 PM
  2. jaybittle's Avatar
    The web browser is faster in .83.

    Also make sure you are in 1xEV mode, and not just 1x. Pages will load slower in 1x mode.
    12-21-08 09:27 PM
  3. Dasher89's Avatar
    I get this too from time to time... if you reclick the link you were trying to get to it will start loading immediatly every time.
    12-21-08 09:51 PM
  4. jeffie7's Avatar
    its not a speed issue, its connection to the website in the first place, its like clicking on a link but watching the screen do nothing for 2 mins, in fact I tried getting on crackberry.com on my storm just now and after about 4 minutes of a white screen with requesting at the bottom it made it to the main page, then I tried loading the forums and it just sat there.... I gave up and shut the browser down and go on my laptop. again its not that its slow, its the fact that its doing NOTHING no data up or down, it just sits idle saying requesting....................................
    12-21-08 11:18 PM
  5. minigts's Avatar
    Have the same issues sometimes. It will not do anything, when you type in a valid URL, but when you do a Google search or if you click on a Bookmark, it will load right up. Not sure why it does it, but annoying to me too.
    12-21-08 11:57 PM
  6. jeffie7's Avatar
    I tried posting to this thread last night on my storm but gave up and just shut the browser down.

    got everything entered then went to reply... no go.

    I truly do hate this phone when it comes to the internet, once the issues are fixed it wont be bad but for now, it's a total piece of crap.

    Do I want to lay in bed and check a random forum before bed.... nah, I get up, walk down 3 sets of stairs, turn on the computer, check threads and go back up stairs, its faster.
    12-23-08 12:29 AM
  7. S3th13's Avatar
    This same thing started for me after upgrading to .83
    12-23-08 12:37 AM
  8. darkus's Avatar
    Thats not a storm issue but rather a verizon issue. It happens to me off and on with my blackberry curve on verizon. The quickest easiest fix is just re-request the same page and it should load the page after the second request.

    I have noticed a pattern that when I am late with my bill for a month, the problem gets worse. I thought it was just me being paranoid at first, but i've noticed it consistently. And after I pay my bill almost within an hour the problem fixes itself. Yea its a bit far-fetched, but I find it to be true. So pay your verizon bill! If you dont feel like it, just re-request the same page while it says "Requesting....."
    12-23-08 01:12 AM
  9. cray1000's Avatar
    It sucks, its a blackberry proxy issue.

    Mine does the same crap. takes forever to do requestiong......

    its not a verizon issue, my moto q loaded pages instantly, never a delay.

    re-requesting the same page doesnt always work. sometimes it does.
    12-23-08 01:17 AM
  10. jeffie7's Avatar
    so in other words there's nothing I can do but hate life when using the internet?

    I click on the page 2-3-4 times sometimes with no luck. it just straight up sucks.
    12-23-08 01:24 AM
  11. minigts's Avatar
    Well mine is intermittent and doesn't happen TOO often. When it does, I just do a Google search and follow the links from there. I also got Opera to run (for the time being) so I have another option for browsing.
    12-23-08 10:26 AM
  12. rynechaloux's Avatar
    This only happened to me after switching to .83 could this be why or just coincidence?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 10:32 AM
  13. rynechaloux's Avatar
    *good ol battery pull seems to work for me

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 10:33 AM