06-03-10 08:54 PM
119 ... 2345
tools
  1. suanccd's Avatar
    Is there any alternative? I give it up already.
    12-16-09 06:47 PM
  2. Krypto's Avatar
    The alternative is to downgrade back to a previous OS until a resolution is available.
    12-16-09 06:54 PM
  3. TominSanjose's Avatar
    I started with Verizon support, then was transferred by Verizon to RIM support. After 2 days of working my way up the BB RIM support line (and trying their suggestions of erasing this, choosing that option, and completely wiping the system and reloading), I finally reached someone higher up who did some research and acknowledged that RIM knows of the voice dialing problem with 5.0. He said they are indeed working on a fix--however, when or how that "fix" will be delivered he did not know.

    So, unless you go back to a previous OS, the solution will be forthcoming from RIM.

    Be careful driving and dialing out there!
    12-18-09 02:38 PM
  4. amarryat's Avatar
    I bet Blackberry is already fielding law suits because of ruining 5.0. I almost rear-ended a car during rush hour yesterday. Missed by inches and probably caused a cardio event for the person ahead of me. I am so used to voice commands working.
    The irony is here that with defective VAD, I think it's less safe than no VAD at all!
    12-18-09 03:31 PM
  5. Krypto's Avatar
    I started with Verizon support, then was transferred by Verizon to RIM support. After 2 days of working my way up the BB RIM support line (and trying their suggestions of erasing this, choosing that option, and completely wiping the system and reloading), I finally reached someone higher up who did some research and acknowledged that RIM knows of the voice dialing problem with 5.0. He said they are indeed working on a fix--however, when or how that "fix" will be delivered he did not know.

    So, unless you go back to a previous OS, the solution will be forthcoming from RIM.

    Be careful driving and dialing out there!
    Correct! My contacts have also confirmed this (and this thread was a huge help towards getting it recognized as a problem and beginning the troubleshooting process).
    12-18-09 03:35 PM
  6. funkymackg's Avatar
    from what i can tell so far, VAD is fixed with .419 or if it's not fixed, it's much much much better yay.

    i noticed that there were all new cod's for VAD in the Java - specifically:
    net_rim_vad_engine_resource__en_US.cod
    net_rim_vad_resource.cod
    net_rim_vad_resource__en.cod
    Last edited by funkymackg; 12-19-09 at 09:34 PM.
    12-19-09 09:31 PM
  7. StorminMama's Avatar
    1. Voice is garbled when it asks me to verify who I'm telling it to call. Also, it consistently will not call my friend Gina. It says to you want to call Keanna or Tina. There's a couple of other contacts it does this with as well.
    2. It happens every time.
    3. I don't have a BT so I can't comment on this issue.
    12-19-09 09:56 PM
  8. my_2_cents's Avatar
    Obviously many people have already responded to your questions. If its going to RIM then I figure maybe strength in numbers so I'll add my voice.

    Please for god sakes go back to the old voice dial. This voice dial version alone has made me consider getting a new phone, and Blackberry is only part of the list I'm considering.

    Before 5.0 I loved the voice dial, it worked far better than my previous phones. Now it is the worst I've ever seen.

    The specifics I'm finding are as follows: Low/garbled voice when it is reading the contact name back to me.

    It often gets the name I said completely wrong, not even similar sounding, just seems to pick a random contact and ask if that's what I said.

    Often when I do finally get the right contact selected it indicates it is calling, but then never calls. When I take the phone out of the holster to look at it, there are two possibilities. Either the VAD app is frozen on "calling" or the phone is on the home screen looking like I never did anything.

    In the few rare instances where I have made a voice dialed call, once I hang up it is impossible to then make another before a battery pull. I push the headset button, get the acknowledging beep for voice dial, but the phone never responds. When I look at the phone it says VAD is initializing, and it never moves.

    It is time for RIM to realize that customers are a fickle bunch, and the user experience is still a primary concern for them. Security and push email isn't enough anymore, although it is still important. Honestly, BBM will only carry them so far....every other phone on the market has email, better browsing and apps for everything. BBM is the only excellent feature that RIM has on the other manufacturers, and its usability seems to get worse on some upgrades than better. For instance now that file transfers fail if not acknowledged in a minute or two, its no good for sending photos to someone who might be sleeping etc. Previously the transfer was there for when they came back to their phone.

    Come on RIM, get with the times or you'll be left behind.
    12-20-09 02:29 PM
  9. Sosai X's Avatar
    Is the VAD component of .419 the same as the old VAD, or a tweaked version of the new one?
    12-20-09 02:46 PM
  10. Krypto's Avatar
    The VAD seems to be a fixed version. Its been working very well in my phone thus far.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 04:02 PM
  11. jackattacck's Avatar
    Is the VAD component of .419 the same as the old VAD, or a tweaked version of the new one?
    It's similar to the new one. IMO, it's as bad or worse than it was on .328.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 04:03 PM
  12. amarryat's Avatar
    from what i can tell so far, VAD is fixed with .419 or if it's not fixed, it's much much much better yay.

    i noticed that there were all new cod's for VAD in the Java - specifically:
    net_rim_vad_engine_resource__en_US.cod
    net_rim_vad_resource.cod
    net_rim_vad_resource__en.cod
    I just installed 419 on mine, and sure enough I am sure you are correct. I haven't tried it via bluetooth, but for sure it is working correctly in my office.
    12-21-09 12:45 PM
  13. merrymargaret's Avatar
    Thanks for the start. Again, when posting, please provide direct responses to the questions above so that I can forward along a concise description of the problems.

    Mondial87, thanks, I've noted your problem and Bluetooth experience in the report I'm putting together.

    Brumfieldtax, I'm trying to help them figure out the source of the problem, so I just need concise responses to the questions above. I've already informed them that some people are having problems with the system and they have acknowledged my info (note, there was a problem with the 4.7 OS VAD (volume issue) which already has a KB article... Looks like they just need to work out the kinks in this version as well).

    Posted from my CrackBerry at wapforums.crackberry.com
    I have had my Storm 9530 for only a few months. Voice recognition has worked about 1% of the time. I say "Call ..", and it repeats "say a command", I say it again and I received the message "no match found". At first I thought it my Motorola Blue tooth but then tried on the handset and got the same responses. I can always find out the strength of the battery though, but that is all. I think I read your original message but that was dating back to 2008 I believe. Here is some info but I can't remember what you asked:
    BB 9530 v 4.7.0.148
    Nuance Vsuite v2.1 - version 2088 (VLR 47.2) Build 0241

    If there was a solution to the problem, I missed it in all the messages. I did see that you can erase Nuance but is there a substitute app?

    Help, please!
    12-23-09 10:17 AM
  14. credemann's Avatar
    I upgraded the OS to .419 from .328 and the VAD is better. It still has a problem with recognizing Contact names. I even (while not on the headset) did the Voice Adaptation hoping it would help but it did not. I just looked at the Users guide for BlackBerry_Storm_9530_Smartphone-4.7-US and in the Voice Command section there are many more options than on my phone so maybe in the upgrade to 5.0... there was a simplification of the VAD software?
    Last edited by credemann; 12-23-09 at 01:07 PM. Reason: spelling
    12-23-09 01:00 PM
  15. rjp0503's Avatar
    I have also had VAD problems since upgrading to .328. It got progressively until now, after actually identifying the correct contact, it says it is dialing, but then it gives up and goes back to the phone screen without dialing.

    I got a replacement phone yesterday. The VAD is working. I've decided to stick with the OS as is and not try shrinking it with BBSAK anymore until some stability with the OS is reached. It means I now must live with low memory levels. It now goes below 10 MB quickly.
    12-23-09 01:39 PM
  16. rorkin's Avatar
    Upgraded to .419 yesterday and now VAD works perfectly
    12-23-09 03:07 PM
  17. cadzilla74's Avatar
    Upgraded to .419 yesterday and now VAD works perfectly
    Will be upgrading this weekend for this reason and the fix to the screen dimming. The only 2 things that bug me in .328.
    12-23-09 09:00 PM
  18. rorkin's Avatar
    KRYPTO-- If it would not be too much trouble .. could you relate to your contacts that .419 seems to have fixed voice dialing but speed dial is now broken.
    Speed dial seems to work after a reset but later just won't work..It is noted in the .419 finding and fixes thread..
    Thanks
    R
    12-24-09 01:16 PM
  19. Krypto's Avatar
    Hi Rorkin,

    I haven't observed this issue myself but I'll see what I find. If there are enough people experiencing this, I'll let my contacts know.

    Out of curiosity, what have you tried so far? Have you attempted to see if an OS reload has any impact?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-09 01:57 AM
  20. rorkin's Avatar
    Hi Rorkin,

    I haven't observed this issue myself but I'll see what I find. If there are enough people experiencing this, I'll let my contacts know.

    Out of curiosity, what have you tried so far? Have you attempted to see if an OS reload has any impact?

    Posted from my CrackBerry at wapforums.crackberry.com
    I did not attempt a reload as everything else is working and the problem seems to be common enough as reported on the finding and fixes thread.
    Does not seem to be a fix offered on that thread
    12-26-09 08:00 AM
  21. Krypto's Avatar
    Ok. I'll look into it. This is a super crazy time for me right now though so its going to take me a few days to go through all the posts and get some numbers. I'll let you know if I hear anything after.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-09 11:26 AM
  22. rorkin's Avatar
    Ok. I'll look into it. This is a super crazy time for me right now though so its going to take me a few days to go through all the posts and get some numbers. I'll let you know if I hear anything after.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for the effort
    12-26-09 01:24 PM
  23. Krypto's Avatar
    Rorkin, I need some more info from you before I can take anything to my contacts.

    Which version of 5.0.0.419 are you using? The official release from the MTS download site or the original download that was made available from frostyrip and lyricidal?

    Go to the phone app, press the BB menu button and select Options > Speed Dial Numbers. Are the numbers listed there correctly?

    Thanks and I may come back to you for more info later.
    12-27-09 02:09 AM
  24. Krypto's Avatar
    Oh, and one more favor to ask... can you try wiping and reloading the OS? I checked out the BBOS forums and it fixed the problem for at least one user.

    If it does, I'm going to cough it up to a bad install of one of the .cod files. If it doesn't help, that lends credence to it being an actual issue. I know that with the voice dial issues on .328, it didn't matter how many times I reloaded the OS, they were still there after. It also just gives me more info to take to my contacts (seeing as I'm unable to replicate the problem myself - if I could, I'd be doing all of this myself).

    Thanks!
    12-27-09 02:18 AM
  25. rorkin's Avatar
    have to find the download again.
    12-27-09 06:09 AM
119 ... 2345
LINK TO POST COPIED TO CLIPBOARD