1. thezipster's Avatar
    Last week my phone died and I got an App Error 523. After wiping the phone and spending a few hours on the phone with tech support it started working. This was on Thursday. I woke up this morning to find my phone with another screen telling me to reload the software. I just installed the latest version of Desktop Manager and Software last week. What do I do? Anyone know if I can go to the Verizon store and get a new phone? I've had my BlackBerry Storm about a month and a half. I HATE THIS PHONE. I'd be better off with a Jitterbug.
    04-13-09 08:27 PM
  2. Crucial_Xtreme's Avatar
    You need to wipe the device with JL_Cmder and then reload the device software. Here is a guide on how to use JL_Cmder--> http://forums.crackberry.com/f3/how-...l_cmder-53502/


    Moved to the Storms OS Discussion
    04-13-09 08:38 PM
  3. Crucial_Xtreme's Avatar
    After wiping the device with JL_Cmder the device will have a white screen with a '507' Error. That is fine, that just means theres no OS loaded. Then reboot your computer. After you reboot the comp, go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and delete the Vendor.xml file. After deleting the Vendor.xml file, while in the same folder double click on the Loader.exe file and it will re-load the device software. After it loads and the device boots up, you need to restore from a previous backup.
    04-13-09 08:41 PM
  4. thezipster's Avatar
    I followed your instructions and got my BB to actually have a screen again. Now, I can't get any of the Apps to show. When I talked to tech support a few days ago, I did a wipe via my phone and that made it start working again. Any ideas how to do this? I went through options-advanced options but after that, I'm lost. Thanks for your help.
    04-13-09 09:30 PM
  5. Crucial_Xtreme's Avatar
    I followed your instructions and got my BB to actually have a screen again. Now, I can't get any of the Apps to show. When I talked to tech support a few days ago, I did a wipe via my phone and that made it start working again. Any ideas how to do this? I went through options-advanced options but after that, I'm lost. Thanks for your help.
    The kind of wipe you are talking about will only reset your device to factory condition. You need to have backed up your device in order to reload your 3rd party applications. You need to always back up your device once a week, or any time you install new apps or information. If you have a previous back, plug in device>open DM>backup/restore>restore. If you do not have a previous back you will need to manually re-install the 3rd party applications. Below is a guide on back up 3rd party applications only.

    http://forums.crackberry.com/f135/ho...-4-7-a-125449/
    04-13-09 09:35 PM
  6. DeaconBlue's Avatar
    Also, if you are missing the Browser icon, e-mail accounts, etc, see Tip #2 in PK's Tips here:

    http://forums.crackberry.com/f135/pk...thread-181283/
    04-13-09 09:41 PM
  7. thezipster's Avatar
    I've done a search in all my files for my pin number. Nothing comes up. I followed the directions on Vista to a "T". Any ideas?
    04-13-09 10:20 PM
  8. DeaconBlue's Avatar
    I've done a search in all my files for my pin number. Nothing comes up. I followed the directions on Vista to a "T". Any ideas?
    Did you ever make a backup before you wiped the phone in the first place? If not, you're not going to find anything to restore.
    04-13-09 10:25 PM
  9. thezipster's Avatar
    No never backed it up. I only had it working for a few days since my last wipe.
    04-13-09 10:27 PM
  10. DeaconBlue's Avatar
    No never backed it up. I only had it working for a few days since my last wipe.
    Sorry, then you will have to download and reinstall your third party apps again.

    Consider it a lesson learned, and make a back-up now. Then, do as CX advised and make a regular backup, especially before making any significant changes such as loading new Applications or OS updates.
    04-13-09 10:34 PM
  11. thezipster's Avatar
    Not to keep bothering you, but how do I download and reinstall 3rd party apps? I'm really new at all this. I've learned my lesson with backing up. Thanks for your time and help, as well as CX. You have no idea how much I appreciate it.
    04-13-09 10:37 PM
  12. dumpyloser's Avatar
    Just to clarify something incase you don't know. 3rd party apps are those that didn't come with the phone. You will have to go to the same site that you downloaded them from to begin with. If you want facebook or myspace go to the app center on the phone. If not, most everything else is on app world.

    If your browser still isn't showing up then you'll have to do the trick that someone mentioned above.

    Essentially your starting completely over if you didn't have a backup and you'll have to find the sites for all 3rd part software and re-download them. If you can find them on app world or the app center that comes with the phone, then you will be doing well.
    04-13-09 11:43 PM
  13. ele#CB's Avatar
    im in the 507 and i havent done a backup because i just got the mobile
    what should i do???plz help me
    i have followed all the previous steps
    05-16-09 10:42 AM
LINK TO POST COPIED TO CLIPBOARD