1. uninc4709's Avatar
    i know there was a post on this earlier, i had no luck findinig it with search or browsing so ill just ask again... sorry. my red LED is flashing even tho i have no new alerts (calls, texts, email) its never done this before so just wondering what could be going wrong with it

    thanks
    12-18-08 11:50 AM
  2. SarahBara9196's Avatar
    I would suggest doing a battery pull with the phone on. Could just be stuck on something. If you have Weatherbug installed, check to make sure that there are no storm alerts in your area (this will cause the Red LED to continuously go off)
    12-18-08 12:02 PM
  3. jh4for5's Avatar
    It's a bug. There seems to be a lag from VZW to your phone sending the signal that the message has been listened to or read. It happens to me too. I just lock my phone and it eventually goes away or if it bothers you that much you can do a battery pull and that will get rid of it.
    12-18-08 12:02 PM
  4. uninc4709's Avatar
    that jh4for5 thats what it must have been. had a voicemail and went away after about 10 min! thanks
    12-18-08 12:08 PM
  5. Rooster's Avatar
    a soft reset works too!
    12-18-08 12:16 PM
  6. ALLABOUTME's Avatar
    what works for me is I go to OPTION, then screen/keyboard and then turn the LED coverage indicator feature.

    I save it and let it blink a couple of times, then go backand then off the feature. The light goes away.

    hope this helps.
    12-18-08 12:16 PM
  7. SarahBara9196's Avatar
    what works for me is I go to OPTION, then screen/keyboard and then turn the LED coverage indicator feature.

    I save it and let it blink a couple of times, then go backand then off the feature. The light goes away.

    hope this helps.
    I think the OP WANTS the LED on, just working properly.

    EDIT: I reread your post and now I get what you're saying.
    12-18-08 12:19 PM
LINK TO POST COPIED TO CLIPBOARD