1. bobsi61352's Avatar
    Hello community,

    I was wondering if there is a good solution for receiving emails TWICE on various accounts (...@.edu and ..@gmx.net). The emails are identical.

    I receive them twice on the BB storm, but only once on my Outlook 2007.

    Thank you for your help.
    11-25-08 12:51 AM
  2. Clover86's Avatar
    You have to set a filter. Same thing was happening to me, but its all better now

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-08 01:03 AM
  3. bobsi61352's Avatar
    You have to set a filter. Same thing was happening to me, but its all better now

    Posted from my CrackBerry at wapforums.crackberry.com
    Clover, how do I set the filter and where? (Outlook or BB) Thank you!
    11-25-08 02:17 AM
  4. Clover86's Avatar
    On the BB, I cant remember how exactly. Do a search, you should be able to find it easy.
    11-25-08 02:27 AM
  5. bobsi61352's Avatar
    When going to my email inbox, clicking the menu key, options, email settings under "Message Services" it says the same email address for ALL my different accounts. In other words going into all my account inboxes and following the above menu steps will show the SAME email address. If I change the "Message Services" for one account it changes it for all others, too.

    Same applies when following the same steps, but then "email Reconciliation" and then under Message Services...

    Could this be the problem? Expert help needed...
    Last edited by bobsi61352; 11-25-08 at 02:52 AM.
    11-25-08 02:49 AM
  6. cadsystems's Avatar
    I had a user receiving his exchange email twice, because he setup his exchange on BIS even though I had set him up on BES. I would wipe the machine set it up on BES. The device would work, he would come back the next day with the same problem. I eventually asked him what he was doing after I gave the phone back to him and he said setting up his personal and work email. I told him to stop it. Just setup personal email since the exchange email was being handled by the BES.

    So what I would do is make sure you don't have it setup in multiple places.
    11-25-08 05:52 AM
LINK TO POST COPIED TO CLIPBOARD