02-19-09 08:21 PM
71 123
tools
  1. mattymatt21's Avatar
    I'm gettin through half a song and then a reboot will occur with the .90 OS. is there a reason or a fix for this??
    01-23-09 12:46 AM
  2. zkyevolved's Avatar
    as far as I know, No.

    EDIT: Yes, downgrade. lol.
    01-23-09 12:47 AM
  3. CSSVT's Avatar
    It's not on all songs....just on certain file types. I like .90 too much to switch though and I expect this to be fixed in .91 or later (what I'm saying is that we'll see it on whatever the next release/leak is) so I'm just gonna use Slacker and FlyCast for the time being.
    01-23-09 12:49 AM
  4. sho95's Avatar
    I'm gettin through half a song and then a reboot will occur with the .90 OS. is there a reason or a fix for this??
    Never did it for me on music but did do it for me when receiving MMS and sometimes by it self.

    If this OS keeps crashing we may need that pilot from the crash in the hudson to save us.
    01-23-09 12:50 AM
  5. cray1000's Avatar
    i was using podtrapper, it was playing a podcast and i got a message and it reboots.

    podtrapper uses the built in media player... so i had the same issue as you.
    01-23-09 02:03 AM
  6. aznheat's Avatar
    My phone has rebooted once from playing music only... Whenever I reboot with.90 I lose near half of my music but when I do a quick connect/disconnect to my computer my phone does scan and restores everything.... Any fix for this

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-09 03:23 AM
  7. doitlarge's Avatar
    Glad I'm not the only one with this issue. I thought I was losing my mind the past few days.
    01-23-09 04:08 AM
  8. pilotnh's Avatar
    Can anyone confirm that mp3 causes no problem but AAC causes the reboot?
    01-23-09 04:35 AM
  9. 1magine's Avatar
    no - I only have mp3s and I have had lockups and re-boots. PITA!
    01-23-09 06:07 AM
  10. brumfieldtax's Avatar
    [QUOTE=aznheat;1479654]My phone has rebooted once from playing music only... Whenever I reboot with.90 I lose near half of my music but when I do a quick connect/disconnect to my computer my phone does scan and restores everything.... Any fix for this

    Ditto here on rebooting. I have 29 albums. Sometimes it won't recognize any albums saying I have to disconnect from the computer (which I had already) most times I get only 24 albums showing. All the time it crashes if I play any song about half way through. Also, is it my imagination or does all the video in You Tube really suck right now. The video player doesn't seem to work well at all. Maybe Bill Gates took his talent to RIM when he left Microsoft? Ha. Blackberry Vista:
    01-23-09 10:01 AM
  11. pilotnh's Avatar
    Usually a battery pull solves the missing music. Make sure you give it enough time (up to 10 minutes or so) to scan your card after.

    The reboot problem needs a fix quick because this is no longer a media player if it reboots a minute into every song.
    01-23-09 10:16 AM
  12. aznheat's Avatar
    Is there anyway to do a manual scan for media card? It seems to not happen after pulls

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-09 11:18 AM
  13. JD Romero's Avatar
    i'm having the same problem with my storm
    01-23-09 12:35 PM
  14. aswanideep's Avatar
    i'm having the same problem with my storm
    But I'm not having any issue with Media on new OS .90
    01-23-09 12:38 PM
  15. spektakle's Avatar
    ditto... reboots for me when playing music, last time was after a couple of songs. It kept playing the album but it was locked up, it even went to the next song when I left it but then once I started pressing buttons it rebooted
    01-23-09 02:21 PM
  16. kb24 uses the bb storm's Avatar
    same thing here it sucks rebooted three times today in front of a show off iphone user f***
    01-23-09 03:04 PM
  17. metsfan89's Avatar
    yea mine rebooted today when playing music :/ i like the os too much to go back now though. also rebooted when using the bolt browser and playing tiltris.
    01-23-09 03:13 PM
  18. SWardy's Avatar
    Yes mine reboots half way through a song, and looses the songs, I have found that going to options, memory then blackberry key then remove memory card then physically remove the card leave it a bit then reinsert it and give it time to scan then it finds them all again, it takes time but at least it is possible to get them back
    01-23-09 03:55 PM
  19. kruizin's Avatar
    mine has rebooted as mp3's are playing a couple times. it also rebooted while i was playing nintai. using .90 here.
    01-23-09 03:59 PM
  20. kb24 uses the bb storm's Avatar
    does physically removing the card prevent reboots

    or has someone tried completely resynchronizing their whole library
    01-23-09 04:05 PM
  21. kevcro's Avatar
    I've tried to play music six times today and yesterday, 5 times I got halfway thru a song before it rebooted, the other time I got to the second song on my playlist before it rebooted. This is a big enough problem for me that I'm going back to .86 as soon as I get home...the qwerty in portrait isn't enough of a big thing for me to keep using this OS...will patiently await the next OS.
    01-23-09 04:12 PM
  22. embelishd's Avatar
    I too have had this problem. I just updated to .90 last night and it had its problems booting at first like most people say has happened but then its suppose to correct its self. But mine has rebooted 3 times today while in the media player. I wasn't sure if it had anything to do with media player because I just listen to podcasts at work all day and don't go into anything else but it appears to be a media player problem. Went to .90 from .75 and haven't tried the other updates. Might have to try .86 ( as soon as I figure out how to downgrade)
    01-23-09 04:20 PM
  23. hanano17's Avatar
    Mine reboots randomly for no reason, not sure if an app is causing it or not but it's not when i'm playing music...it's just random.
    01-23-09 04:36 PM
  24. pilotnh's Avatar
    Ok, let's figure out how it is that some of us, me included, can't even get through a single song without a reboot and others don't have this problem at all. Since there's no way to tell if we have differences in hardware, let's look at the software. If you could reply to this thread and indicate whether or not you have the reboot problem, how you transferred your music to your Storm, how it was stored on your computer, and how many gigs you filled with music on your media card maybe we can find a common cause.

    Me- definitely have the problem, brought over using Media Manager in Desktop Manager and was stored on my computer on iTunes in AAC and mp3. I have about 9 gigs of music on a 16GB card but also have this problem with 7 gigs on the original 8GB card.
    01-23-09 04:43 PM
  25. rob989_69's Avatar
    I haven't tried listening to any music because I don't do that much. But mine has rebooted twice now on it's own. Both time the phone was locked and nothing was being used. The screen will flash on quickly then go black and enter the reboot process. I have exactly 1 3rd party app installed, nav4all. And that was definately not in use either time this happened.
    01-23-09 04:49 PM
71 123
LINK TO POST COPIED TO CLIPBOARD