1. MrLorence's Avatar
    Anyone having the same problem? I did a search and came up with nothing in regards to this OS version..
    02-14-09 06:49 PM
  2. camoto's Avatar
    Anyone having the same problem? I did a search and came up with nothing in regards to this OS version..
    I was, until I uninstalled weatherbug. Now it runs perfectly.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 06:52 PM
  3. Grovesfan's Avatar
    I went back to .99 today as well. I loaded .103 on the 12th and had a dozen or so shutdowns since then. I say shutdowns because the phone didn't reboot until I physically pulled the battery. It also happened twice DURING a phone call (one was to Verizon oddly enough) and 3 or 4 times while trying to answer a call. I also had it shutdown while listening to music and playing word mole. This was as bad as .90 for me.

    I'll have to put up with the 'little clock' and the memory leaks until something better comes along. I hope it does soon though. I'm worried about .99 now too as I've had three reboots today as well and I didn't have those at all (maybe one or two) with .99 before.
    02-14-09 07:21 PM
  4. polska9's Avatar
    once i loaded it it went into a 25 minute reboot cycle in which it reboot itself about 6 times. once it loaded fully i quickly downgraded. not much fun
    02-14-09 07:31 PM
  5. davidshymanski@gmail.com's Avatar
    i noticed with any verison i installed if i had music stored on my card it would reboot everytime i played my songs . so i formatted my media card installed .103 then reinstalled all my music and haven't had any problems at all. don't know if this will help but hope so
    02-14-09 08:25 PM
  6. Krypto's Avatar
    Try wiping the phone and doing a clean install - I had luck in fixing a few problems by doing this.
    02-15-09 05:07 AM
  7. StormChaser77's Avatar
    yeah I went back down to .99. Reboot problem and no radio fix for 103 and AT&T network.
    02-15-09 08:52 AM
  8. skeeterman's Avatar
    What are the steps to go back down? I have .103 and would like to go back to .99.Thanks in advance
    02-15-09 06:04 PM
  9. MrLorence's Avatar
    What are the steps to go back down? I have .103 and would like to go back to .99.Thanks in advance
    Search....hint: how to section
    02-15-09 07:34 PM
  10. cobrasvt's Avatar
    I'm getting reboots every couple of days.
    02-15-09 08:17 PM
  11. superaj's Avatar
    .103 rebooted way too many times for me. I went to the hybrid yesterday but the battery life is bad. I will most likely go back to .99 tomorrow, it was the best for me so far.
    02-15-09 10:04 PM
LINK TO POST COPIED TO CLIPBOARD