1. brillantesdv's Avatar
    lately been getting a random alert (notifier_dimples) at 02:44am everyday. if its on vibrate...it vibrates.

    running .607. but it happened before that too. i wiped/install when installing 607 too, so not sure where its coming from.

    checked all profiles, non are using "dimples". well, Tasks and Browser Messages, but i have nothing that should sound the notifications.

    any ideas?
    04-20-10 02:55 AM
  2. Love.My.Bold's Avatar
    Only thing I can think of is your alarm is set. Hit clock mode. If alarm is set it will show in red on screen. Click berry button will bring up menu for timer stopwatch and alarm..hope this helps...
    LMB

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 03:44 AM
  3. Love.My.Bold's Avatar
    And its not random if it happens at the same time everyday

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 03:46 AM
  4. brillantesdv's Avatar
    yea...dont take it the wrong way...but im no noob. alarm is first thing i checked. i actually use my alarm daily....and not at 2:44am.

    and when i say random, i mean its unknown, and apparently for no reason.
    04-20-10 03:55 AM
  5. Mr. Orange 645's Avatar
    If you can't figure it out, you may have to perform a security wipe and start from scratch with your settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 08:01 AM
  6. brillantesdv's Avatar
    If you can't figure it out, you may have to perform a security wipe and start from scratch with your settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    its what i figure. pain my a$s...just bugs me that i cant figure out where its coming from.
    Last edited by brillantesdv; 04-20-10 at 08:56 AM.
    04-20-10 08:41 AM
  7. itsdollar's Avatar
    Have you checked options>advanced options>accessibility>event sounds? You may have already checked but a lot of people always forget when they have event sounds on
    04-20-10 08:44 AM
  8. brillantesdv's Avatar
    Have you checked options>advanced options>accessibility>event sounds? You may have already checked but a lot of people always forget when they have event sounds on
    just checked...it is "off"
    04-20-10 08:56 AM
  9. uncleman's Avatar
    what about a recurring calendar entry?
    04-20-10 09:10 AM
  10. brillantesdv's Avatar
    what about a recurring calendar entry?
    nope, nothing.

    the one thing i thought that maybe a clue is the notifier_dimple alert. what uses that as its default tone... ive checked tasks and browser messages. turned those done to silent...we'll see if that does it.
    04-20-10 09:13 AM
  11. uncleman's Avatar
    yeah i don't use tasks so i'm not sure about that. and frankly, i've never understood what browser alerts are. lol. but i'm fairly certain i don't use them. post back what you find out.
    04-20-10 09:27 AM
  12. teddeli's Avatar
    lately been getting a random alert (notifier_dimples) at 02:44am everyday. if its on vibrate...it vibrates.

    running .607. but it happened before that too. i wiped/install when installing 607 too, so not sure where its coming from.

    checked all profiles, non are using "dimples". well, Tasks and Browser Messages, but i have nothing that should sound the notifications.

    any ideas?
    Have you used backup assistant? That will give you a confirmation each day that it has been backed up.
    04-20-10 11:20 AM
  13. brillantesdv's Avatar
    Have you used backup assistant? That will give you a confirmation each day that it has been backed up.
    nope not installed
    04-20-10 11:24 AM
  14. Mike_Luchia's Avatar
    nope not installed
    Does it do this on every sound profile? Maybe try going to every one of the events on in the sound profiles until you find the same sound and that might help you determine which event is triggering this.

    Mike
    04-20-10 11:33 AM
  15. Love.My.Bold's Avatar
    What apps do you have installed? Maybe a bug? This would bug the crap out of me so I
    Sympathize with you. Maybe try unistalling all third party app.. If it stops that will help
    You narrow it down to the culprit. If that doesn't work, I would get a replacement
    If my providers tech support couldn't help!

    Good Luck!
    LMB

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 11:54 AM
  16. f16driver's Avatar
    I had a random alert going off for no apparrent reason also. I just figured it out today. I checked the clock for alerts like others have suggested but couldnt find anything. I finally tracked it down by opening messages, then menu, then message alerts. This brings up a screen with all your ring tones/alerts. By clicking on each item like your email addresses or sms text you can sample the alerts that are set up for each item. Hit the try it button to listen to the alerts. Mine ended up being a browser alert. I still cant figure out what the browser alert does though. But I did set the volume to silent for browser alerts.
    04-20-10 07:18 PM
  17. brillantesdv's Avatar
    well i think i figured it out.

    after i set Browser Messages to silent...no more 2:44am alert.

    no idea what was triggering it though. only thing i could think of maybe was the browser channel for the weather...
    04-22-10 09:04 AM
  18. ebrandsberg's Avatar
    Check if your enterprise server is rebooting the same time each night. I just got a random alert, but it was the connection that went down to the server. Once I viewed that in the wifi diagnostics (connecting via wifi), the red blinking light went away.

    Just a thought.

    Erik
    04-25-10 12:46 PM
LINK TO POST COPIED TO CLIPBOARD