1. BerryBlack15's Avatar
    Whenever I put my storm2 on the charging dock at night to go to sleep, I put it into bedside mode. The problem is when I wake up the radio is off.

    How do I get the radio / mobile network to not turn off automatically? There are times when I need to be on call at night and I need to be able to receive calls. Also, there when I put it on the charging dock the battery is more than 50%. please help!
    04-17-10 07:50 PM
  2. sgtmilstack's Avatar
    Isn't there a way to select/deselect that option in the Clock Menu?

    Edit: There is that option to disable that feature. Look under Clocks menu.
    Last edited by sgtmilstack; 04-17-10 at 07:54 PM. Reason: Additional info
    04-17-10 07:52 PM
  3. Murphy5111's Avatar
    Whenever I put my storm2 on the charging dock at night to go to sleep, I put it into bedside mode. The problem is when I wake up the radio is off.

    How do I get the radio / mobile network to not turn off automatically? There are times when I need to be on call at night and I need to be able to receive calls. Also, there when I put it on the charging dock the battery is more than 50%. please help!
    Not trying to insult your intelligence but make sure that the auto on/off feature is disabled under options as well.
    04-17-10 08:23 PM
  4. BerryBlack15's Avatar
    Why in the world would the option be available to automatically turn the mobile connection off while charging?? That makes no sense.
    04-18-10 08:25 PM
  5. madeinhb's Avatar
    Why in the world would the option be available to automatically turn the mobile connection off while charging?? That makes no sense.
    Not while charging - while in bedside mode. Some people want their phone off at night so it doesn't disturb them. So in the Clock-Options, scroll to bedside mode and there is a button for Disable Radio - set that to No
    04-18-10 11:39 PM
LINK TO POST COPIED TO CLIPBOARD