1. jbmerr's Avatar
    So I installed beta version of Viigo - even read the disclaimer about the bugs and thought it can't be that bad if they made it available - and had to uninstall it right away because I couldn't take the lag/freeze between screens.

    Uninstalling requires a reboot and when it came back up, my device background was back to the Verizon logo like when I picked the phone up. I then went to my media card and all my media files were gone.

    I exited out and went back into the media manager, where it gave me an error that "media content is not accessible when device is connected to computer". Had not had this issue with my previous blackberry, and sure enough, I unplugged the cable and exited out to the home screen and my background was back.

    Freaked me out for a second, but all is well. Really starting to love this thing, and how nice of it to tell me why my background was gone.
    11-25-08 03:19 PM
  2. fonebrkr's Avatar
    on a restart BB's don't always reset the media that's on your card immediately, best practice, especially on Storms is to transfer your wallpapers and ring/alert tones to the internal media folder...
    Sounds like your media preferences like enable mass storage support might have defaulted also...
    11-25-08 03:26 PM
  3. dirtyjersey's Avatar

    Uninstalling requires a reboot and when it came back up, my device background was back to the Verizon logo like when I picked the phone up. I then went to my media card and all my media files were gone.

    I exited out and went back into the media manager, where it gave me an error that "media content is not accessible when device is connected to computer". Had not had this issue with my previous blackberry, and sure enough, I unplugged the cable and exited out to the home screen and my background was back.

    This happened to me too... BUT after the unplug, my media files were back (photos and music) but my home screen stayed with the verizon logo, i had to manually put my wallpaper back on. Odd.

    I wonder if it is Viigo. I initially thought it was because i synced my music with Missing Sync on my mac, and my outlook calendar with Desktop Manager on my work PC.
    11-26-08 11:28 AM
LINK TO POST COPIED TO CLIPBOARD