1. Jerzy24's Avatar
    I am a newbie to the Crackberry site, I have tried researching and cant seem to find anyone having any issues with the quickpull app., after I download it and open it to set the schedule it will let me change time but then I cant click ok or even cancel , it just keeps the time that It is when I opened the app.

    Anyone have an insight as to why its not functioning as easily as it should?
    02-19-09 11:59 AM
  2. pricej636's Avatar
    Advanced options, applications. Highlight quickpull, dont click. BB Menu button, disable compatibility mode, works like a charm!
    02-19-09 12:01 PM
  3. minigts's Avatar
    Try deleting it, re-installing it and then doing a battery pull BEFORE you use it. I could not get mine to work for the life of me after I had upgraded to another OS because I wasn't doing a battery pull after installation. After that, you should be able to use the program as intended.

    However, if you have tried a battery pull, I have no help for you.
    02-19-09 12:02 PM
  4. Jerzy24's Avatar
    Thanks that worked, so do i leave off the compatibility mode now?
    02-19-09 12:16 PM
  5. minigts's Avatar
    Some say you have to, but for me, I did not. It worked fine with or without the Compatibility Mode on. I like it with CM turned OFF because I LOVE the widescreen layout.
    02-19-09 02:21 PM