1. hennesseystealth's Avatar
    I installed .103 on my 9530 and all went well, including the download and install on Quick Pull. I did the exact same thing on my friends 9530 and QP is hosed. I have deleted and reinstalled 3 times.

    What happens is when you try to run QP the keyboard covers the bottom half of the screen and you cannot select the QP buttons at the top (yes, no, schedule). If you hit the BB button nothing happens, so you can't hide the keyboard.

    Has anyone seen this happen before? Any solutions? The 9530 with problems has no 3rd party apps.
    02-13-09 01:09 AM
  2. icmedia's Avatar
    Try disabling compatibility mode.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 01:11 AM
  3. ppeoucb's Avatar
    I do not have this problem after 103, try compatibility like previous post.
    02-13-09 01:15 AM
  4. hennesseystealth's Avatar
    I was able to replicate the problem by turning ON compatibility mode on my Storm. So, the proper setting is disabled.

    However, when I got back in my Storm and turn off compatibility mode, QP still has the keyboard stuck. It looks like once it is in that mode, you cannot fix it and have to delete QP and reinstall making sure to have the correct mode before you launch it the first time.
    Last edited by hennesseystealth; 02-13-09 at 01:22 AM.
    02-13-09 01:18 AM
  5. moosc's Avatar
    Reboot u can scroll on the qp after this you will b fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 08:00 AM
  6. hennesseystealth's Avatar
    As long as the keyboard is visible, you can scroll, but you cannot select any of the QP buttons. I tried that before and after a battery pull and it was not working. A delete, reinstall, and then check mode is the only thing that worked for me.
    02-13-09 11:49 AM
  7. dinod#CB's Avatar
    Try disabling compatibility mode while in Landscape.
    Exit, and go back in options and re-enable compatibility again in Landscape.

    It should work.
    02-13-09 12:06 PM
LINK TO POST COPIED TO CLIPBOARD