1. brb198's Avatar
    don't I have to call some number or something to get 1XEV working?

    -thanks

    edit: it keeps coming on and then going off again.... but the internet is fairly slow, as if its 1X
    05-27-09 05:46 PM
  2. MePascal's Avatar
    Please do a battery pull......then check back in
    05-27-09 05:53 PM
  3. brb198's Avatar
    already did 2...
    05-27-09 05:54 PM
  4. MePascal's Avatar
    Now, after the pull....
    Manage Connections>Mobile Network Options>Menu Button>Diagnostic Tests>Menu Button>Run

    Then *22899 send
    Should be good to go.....
    05-27-09 05:55 PM
  5. brb198's Avatar
    well it says its registered and I called 22899 but still no luck, still on and off the 3G....
    05-27-09 06:13 PM
  6. mr_bb's Avatar
    Go to Options>Advanced Options>Host Routing Table>Register Now...

    I think that the routing table has to do with with data specifically.
    05-27-09 06:42 PM
  7. Krypto's Avatar
    Two things... *228 is the actual number for Verizon. Call that and press 2 to update your roaming lists. That should help.

    If that doesn't work, and updating the Host Routing tables doesn't work, then check to ensure your phone's network connections are set to 1XEV. Go to Options > Mobile Network and ensure that Network Technology is set to 1XEV.
    05-27-09 07:16 PM
  8. mr_bb's Avatar
    OH you know what?.....I just thought of something...
    The radio file in .148 might be messing with your device: just a thought though. Perhaps this same radio version incompatibility problem with verizon phones and .148 can be found elsewhere in the forum....
    What made me think of this is your edit at the beginning: you get a data feed, it's just inconsistent.
    05-28-09 10:22 PM
  9. pricej636's Avatar
    I was having the same issue. VZA determined it was a phone issue. Difference is I was having it on any OS I tried, .75, .132, .148. Battery pulls, registering the phone, nothing worked.

    Best way to troubleshoot would be go to a previous OS and see what happens.
    05-28-09 10:58 PM
LINK TO POST COPIED TO CLIPBOARD