1. minicoop69's Avatar
    I have my work email pushed to my phone which is great. When I respond to an email via my computer I always get another email coming into my inbox on phone and not on my computer. Is there any way to send an email on the computer so that it does not register on my inbox on my phone? It really gets annoying when you respond and then your phone goes off like it is a new message, but it is not.

    Thanks for your help.
    05-20-09 09:52 PM
  2. pstinger's Avatar
    I have my email pushed for both work and private and have never encountered this. Are you on a BES? I'm not, so maybe there is a difference there. If you're on a BES it might be worth a conversation with your IS group.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 09:55 PM
  3. savioAMG's Avatar
    Are you using BIS or BES? If BIS, you can login to your carrier's BIS site and set a filter so that any mail from your email address won't be sent to the device.
    05-20-09 09:56 PM
  4. minicoop69's Avatar
    Are you using BIS or BES? If BIS, you can login to your carrier's BIS site and set a filter so that any mail from your email address won't be sent to the device.

    I am using BIS. Also how would you set the filter because I have tried that before and it didn't work. Maybe I set up the filter wrong. Please Help. Thanks
    05-20-09 09:58 PM
  5. savioAMG's Avatar
    I am using BIS. Also how would you set the filter because I have tried that before and it didn't work. Maybe I set up the filter wrong. Please Help. Thanks
    It's worked for me, but try this:

    One of the most popular filters is a Sent Mail filter. If you do not set a sent mail filter, all of the email that you send from your desktop will come across on your BlackBerry. Most people do not want to see a copy of their sent mail! You can easily set up a filter to weed out the sent mail.

    Click on the mail icon. Then click Options. Then click Email Filters. Click New. Then put something in the Filter Name field (we recommend Sent Mail Filter but it doesn't matter). Then in the From: section, put in your email address. Then save the filter.
    05-20-09 10:02 PM
  6. minicoop69's Avatar
    It's worked for me, but try this:
    do you go to email settings and then do it from there?
    it says

    filter name:

    filter on:

    contains field:

    Action:

    What do i do?
    05-20-09 10:10 PM
LINK TO POST COPIED TO CLIPBOARD