1. RoscoeDpG's Avatar
    BlackBerry - Update your Device Software

    when u go there and hit the update thing and the apploader loads up it has the .75 version says recommended then it says .148 current is that just because its on my phone already? or is that the update?
    05-31-09 11:28 AM
  2. howarmat's Avatar
    the update is not available yet, if you already have .148 on your phone then you shouldnt do anything anyway
    05-31-09 11:31 AM
  3. aczaplicki's Avatar
    The .148 doesn't come out till 3pm. If you already have 148 then there is no reason to update, they are exactly the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 11:33 AM
  4. DeaconBlue's Avatar
    The .148 doesn't come out till 3pm. If you already have 148 then there is no reason to update, they are exactly the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    It shows 75 as preferred because that is still the official version, 148 has not been released yet.

    It shows 148 as current because, as you already guessed, that is what is "current"-ly on your phone.
    05-31-09 11:35 AM
  5. RoscoeDpG's Avatar
    It shows 75 as preferred because that is still the official version, 148 has not been released yet.

    It shows 148 as current because, as you already guessed, that is what is "current"-ly on your phone.
    just making sure haha but i been wanting to do clean start and was just gonna run the official rls but prob no time to do today so was just making sure
    05-31-09 11:38 AM
LINK TO POST COPIED TO CLIPBOARD