1. Aver's Avatar
    Hello all, wondering if anyone else has a minor cosmetic glitch with their full keyboards on portrait mode on .148. I've noticed that sometimes the letters on the keys aren't aligned horizontally, they're offset (a letter on one key appears higher than another, and vice-versa). I've tried to screenshot it, but the problem seems random and CaptureIt does not seem to want to record my keyboard when it's pulled up, it only captures the part of the screen the keyboard isn't covering. Wish I could be more helpful in describing the problem.
    Also, it appears when using any font currently installed on my bb, I have none of the asian fonts installed, first noticed it on BBAlphaSans, but it seems to affect all fonts. Is my storm just playing tricks on me or has someone else had this problem? Is there a fix if so? Thanks.
    05-22-09 04:50 PM
  2. unseenme's Avatar
    Mines ok.

    10 char

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 04:53 PM
  3. JasonM.'s Avatar
    I haven't noticed that in the portrait full keyboard but my landscape keyboard has done that in all versions. Freaky looking and seems to be arbitrary and infrequent.
    05-22-09 06:27 PM
  4. 1967LS2's Avatar
    Mine has been like that since .113 in portrait mode....Nothing new here..
    05-22-09 06:28 PM
  5. lyricidal's Avatar
    I've also seen this, have yet to see/find a fix for it
    it seems to alternate between my C and G keys for some reason
    05-22-09 06:28 PM
  6. BBcrazykimbrough6's Avatar
    I wish i could help, i have never herd of that. Mine works fine on the new software.
    05-22-09 06:36 PM
LINK TO POST COPIED TO CLIPBOARD