1. BIG CAT 7's Avatar
    I have a question about email. I have an Outlook acct. set up from my work. I am on BIS. Why is it everytime I reply to an email (Through my pc) I get the same email back through my BB????? It's almost like it resends the previous email that I responded to through my pc.

    Is this just the way they are set up? Do I have an email setting wrong? It does the same thing if I try to reply through my Hotmail account on the PC as well. If I do it through the phone it won't do it. Can someone help me try to figure out what I am doing wrong here or is it always like this? Any help is much appreciated, thank you...
    04-21-10 11:47 AM
  2. lcargile's Avatar
    Maybe im just an idi0t here, but is it possible that your replying to all? Basically, is your email listed in the field of email addresses that are being replied to? Ive actually done that a time or two myself and didnt realize it. Like I said, I could be way off but I also have an Exchange server for work and its happened to me. Otherwise you may want to try deleting your email accounts so you have a clean slate and set them up again. Just an idea.
    04-21-10 12:37 PM
  3. BIG CAT 7's Avatar
    Maybe im just an idi0t here, but is it possible that your replying to all? Basically, is your email listed in the field of email address that are being replied to? Ive actually done that a time or two myself and didnt realize it. Like I said, I could be way off but I also have an Exchange server for work and its happened to me. Otherwise you may want to try deleting your email accounts so you have a clean slate and set them up again. Just an idea.
    For some reason it worked the same way on my 9530. I don't understand why it is. When I reply it is only to one person. But after I reply on the pc the original email is sent to my BB again... Kind of frustrating... Don't really understand what it is I am doing wrong.

    It's not the reply that is being sent back, it is the original email that I have already received that is being sent again once I reply to it on the pc. Hope this doesn't sound confusing, lol..
    04-21-10 12:40 PM
  4. lcargile's Avatar
    Ahh.....gotcha. Could be your hybrid OS not jiving right. I cant say that THIS exact thing has ever happened to me. It sounds like a server related problem and could be something in either your server setting or BB settings. Check the duplicate settings. I know some servers and even some BB setting involve sending/receiving duplicate emails. This may be something you want call your service provider about, or possibly your IT administrator at your work. Its odd though, ill give you that.
    04-21-10 01:21 PM
  5. ST79's Avatar
    You can setup 'filters' on your BIS account. Log on to your BIS account - select the email account - select the filter icon - set up a filter like - if email come from 'own' address - do not forward to device. I don't remember the full steps at the moment, but it is quite easy to set up.

    Hope this helps...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 01:46 PM
  6. BIG CAT 7's Avatar
    Maybe I have some settings wrong in my messages folder. How do you have yours set up in your messages folder???? What does the "Auto More" mean?

    From top to bottom in my general options this is what I have for settings...

    yes
    yes
    Name,Subject
    Unread
    Yes
    yes
    yes
    lines
    no
    no
    no
    no
    never
    30 days

    Are yours different than mine? I need to figure out what I am doing wrong. It is happening with both my Hotmail and Outlook...
    04-21-10 01:49 PM
  7. BIG CAT 7's Avatar
    You can setup 'filters' on your BIS account. Log on to your BIS account - select the email account - select the filter icon - set up a filter like - if email come from 'own' address - do not forward to device. I don't remember the full steps at the moment, but it is quite easy to set up.

    Hope this helps...

    Posted from my CrackBerry at wapforums.crackberry.com
    How do I log into my BIS account? Through Email Settings???
    04-21-10 01:58 PM
  8. ST79's Avatar
    You can log on to BIS either from your device or from your carrier's BIS website...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 02:20 PM
  9. BIG CAT 7's Avatar
    You can log on to BIS either from your device or from your carrier's BIS website...

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you have to set a filter up for this to stop from happening?????? Or is it a setting in my basic email/Message folder options????
    Last edited by BIG CAT 7; 04-21-10 at 02:32 PM.
    04-21-10 02:29 PM
  10. BIG CAT 7's Avatar
    I am thinking it has got to be something rediculously stupid if I am the only person encountering this..... As long as I have had a BB I have had this issue and can't seem to figure it out...
    04-21-10 02:31 PM
  11. BIG CAT 7's Avatar
    You can setup 'filters' on your BIS account. Log on to your BIS account - select the email account - select the filter icon - set up a filter like - if email come from 'own' address - do not forward to device. I don't remember the full steps at the moment, but it is quite easy to set up.

    Hope this helps...

    Posted from my CrackBerry at wapforums.crackberry.com
    Finally figured it out. After reading up on the duplicate message thing from another link I found I finally got it to stop through creating a filter. I can't believe it. Thanks for guiding me in the right direction....
    04-21-10 04:22 PM
  12. ST79's Avatar
    Finally figured it out. After reading up on the duplicate message thing from another link I found I finally got it to stop through creating a filter. I can't believe it. Thanks for guiding me in the right direction....
    You are welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 07:33 PM
LINK TO POST COPIED TO CLIPBOARD