1. njbourne23's Avatar
    Hey guys i downloaded the Qik app after reading about it on the main page. After i downloaded it and restarted the phone with a battery pull i started to have problems. The camera mode in Qik stayed on and was hovering over my home page and anythign else i opened up. I tried to go back into Qik and turn it off with no luck. I now deleted the app but want it back, has anyone else had this problem and if so what did you do about it?
    04-15-09 11:44 AM
  2. njbourne23's Avatar
    ummm bump.........anyone...please? not even a MOD
    04-15-09 04:20 PM
  3. uncleman's Avatar
    i've tried it and it sux so far. just not ready yet. when it doesn't freeze my phone, it's not streaming properly. it streams for a couple secs and then freezes.
    04-15-09 04:34 PM
  4. chrisnz's Avatar
    works fine on mine, im .113 maybe update your firmware.
    04-15-09 05:47 PM
  5. musikmaker19's Avatar
    Works like it should for me! I'm on .122 (no hybrid). I've had Qik since I emailed the developers months ago and they sent me the early beta 0.0.10. It has never streamed for me (nor does it now), but after I finish recording it automatically uploads and the vid is fine. I expect the streaming function that they've been prematurely advertising for Storm to work fine once it's out of beta, just like everything else has.
    04-15-09 07:35 PM
  6. njbourne23's Avatar
    ok thanks i have .113 also but maybe if i download it again it'll work better
    04-16-09 03:08 PM
  7. 2face-MazE's Avatar
    lol ... "Qik Question" ... lol

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-09 12:12 AM
  8. gafly's Avatar
    I believe the streaming problem some of you are experiencing is due to lack of 3G...not the BB or App. ...Not 100% certain that is the cause but it's a possibility.
    04-17-09 12:15 AM
  9. chrisnz's Avatar
    developer has said the storm qik app dosent do compression yet so cant live stream.
    04-17-09 01:08 AM
  10. 07thking's Avatar
    Works like it should for me! I'm on .122 (no hybrid). I've had Qik since I emailed the developers months ago and they sent me the early beta 0.0.10. It has never streamed for me (nor does it now), but after I finish recording it automatically uploads and the vid is fine. I expect the streaming function that they've been prematurely advertising for Storm to work fine once it's out of beta, just like everything else has.
    Same for me, after my video is recorded, it immediately uploads the vid quickly. I'm looking forward to live stream in the future, but for now this will do.
    05-18-09 12:08 PM
LINK TO POST COPIED TO CLIPBOARD