1. franmorr1966's Avatar
    I'm trying to state in the very easiest form what my issue is. I'm thinking the best way is to just say what I attempted to do. I have Storm 2.

    I wanted to go to my online banking page and I had no difficulty putting in my user ID. As I went on with the login process this is what I ran into:

    I was prompted to answer security questions as a precaution when I attempt to login into my account on a machine other than my usual PC. I typed in the answer, that was fine. Then I had to click if I planned on using this computer in the future and that is where my issues began. As I attempted to click one of the little circles next to "yes" or "no", the screen began to jump around from the spot I was trying to click. The screen also got larger as it zoomed in. But yet each time I tried to click the circle the screen became erratic jumping from side to side, up and down. With some luck and after a few minutes went by I was able to click a circle. THEN, when I tried to click "continue" so that I could see my account, that same bouncing and erratic behavior persisted so that I never could click continue. I spent about 5 minutes trying to figure out a way to keep the screen still but I couldn't. Trying to click continue reminded me of two opposing magnets when they push away from each other. Is this normal?

    Thank you in advance.

    05-15-10 05:05 PM
  2. anon(19759)'s Avatar
    Are you using the mobile website for the bank?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-10 05:11 PM
  3. franmorr1966's Avatar
    Are you using the mobile website for the bank?

    Posted from my CrackBerry at wapforums.crackberry.com

    I'm assuming I am. I just typed in the address in the browser. Was looking to download Bolt but saw some issues with it. I even got as far as downloading it to puter but I can't figure out how to get it onto the phone. I emailed the file to myself but it wouldn't open on the phone. Thank you.
    05-15-10 05:32 PM
  4. anon(19759)'s Avatar
    What bank is it? Do a web search for your bank's mobile site and type in that address. For example. BofA is bankofamerica.com/mobile. Try that first.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-10 05:35 PM
  5. franmorr1966's Avatar
    What bank is it? Do a web search for your bank's mobile site and type in that address. For example. BofA is bankofamerica.com/mobile. Try that first.

    Posted from my CrackBerry at wapforums.crackberry.com
    I will try now and get back to you as soon as I'm done.
    05-15-10 05:37 PM
  6. z06mike's Avatar
    I think you probably put 2 fingers on the screen and initiated the cut/copy feature. I use B of A all the time with no problems, even with the little circles.
    05-15-10 05:37 PM
  7. franmorr1966's Avatar
    What bank is it? Do a web search for your bank's mobile site and type in that address. For example. BofA is bankofamerica.com/mobile. Try that first.

    Posted from my CrackBerry at wapforums.crackberry.com

    it's Citizens and "page could not be found" after I typed in /mobile.
    05-15-10 05:38 PM
  8. z06mike's Avatar
    I will try now and get back to you as soon as I'm done.
    There is also a B of A app.
    05-15-10 05:38 PM
  9. franmorr1966's Avatar
    I think you probably put 2 fingers on the screen and initiated the cut/copy feature. I use B of A all the time with no problems, even with the little circles.
    Hi. I'm familiar with copy cut feature and I definitely wasn't in that but thank you for the ideas. :-)
    05-15-10 05:39 PM
  10. nlitenme's Avatar
    Which browser are you using? If it's the BB browser, you might want to try Opera.
    05-15-10 10:09 PM
  11. franmorr1966's Avatar
    Which browser are you using? If it's the BB browser, you might want to try Opera.


    I've just been using the standard BB browser.
    05-16-10 09:31 PM
LINK TO POST COPIED TO CLIPBOARD