1. sangalfie's Avatar
    I have all my emails set up on my BB, but went to BIS website so I can put filters on my duplicate Gmail notifications. When I tried to set up a new account, it states that the "account already exists on this PIN"

    This phone was a replacement from Asurion, and this was my first time going to the BIS website. Anyone know how I can find my account info on this BIS website?
    02-07-09 09:32 AM
  2. nightfishing's Avatar
    Log in and "change devices".
    02-07-09 09:45 AM
  3. LDubs's Avatar
    You may have to call Verizon and have them reset it.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-09 09:48 AM
  4. sangalfie's Avatar
    i would log in if i knew what my login and pw was
    02-07-09 10:01 AM
  5. nightfishing's Avatar
    If you don't have your login pw you will need to call VZW.

    (sorry, I missed where you said that you hadn't used the BIS site before.)
    02-07-09 11:05 AM
  6. JRSCCivic98's Avatar
    No you don't need to call Verizon. You just never created a userid.

    On the phone... go to Email Setup. While in there, hit Menu/Create Username. Fill in the blanks with a meaningful username and password. Then use that new info in the web based BIS portal.

    Finally, learn to use the phone correctly...
    02-07-09 11:48 AM
  7. sangalfie's Avatar
    Thank you JRS...Knew it had to be some setup on the phone and not vz

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-09 11:21 PM
  8. pricej636's Avatar
    Awesome, thank you! I had run into the same problem, and just hadnt researched how to fix it yet. Much easier to edit accounts on the computer.

    No you don't need to call Verizon. You just never created a userid.

    On the phone... go to Email Setup. While in there, hit Menu/Create Username. Fill in the blanks with a meaningful username and password. Then use that new info in the web based BIS portal.

    Finally, learn to use the phone correctly...
    02-07-09 11:47 PM
LINK TO POST COPIED TO CLIPBOARD