1. tonic111's Avatar
    I'm using Vista and .75.

    Every time i try to connect to the internet using VZ Access Manager, i connect OK but it says it is connected to "VZ Access - Global Access", instead of the usual "Nationwide Access" which it used to say.

    Even though it is connected fine, and it has great signal strength, and that i have tried it in about 5 different cities still there is no internet access.

    I have spoken to customer service about 4 times and they have no idea what to do, we've tried everything.

    any ideas?
    01-18-09 09:33 PM
  2. Seraph08's Avatar
    Uninstall and reinstall vzaccess manager. Then try again if problem persists take into a Verizon corporate store and have card itself checked out by a technician.
    01-18-09 09:51 PM
  3. Seraph08's Avatar
    i meant your phone not the card sorry.
    01-18-09 09:52 PM
  4. Seraph08's Avatar
    you also want it to say broadband access rev a. national access is the slowest speed possible and the storm is a rev a capable device.
    01-18-09 10:02 PM
LINK TO POST COPIED TO CLIPBOARD