1. anon1180558's Avatar
    hi folks got a nw storm 2, when i try and send an email the send option is greyed out..

    i did a device switch, using the bis login webpage, and it said it was successfull.
    also i resent the service books.

    mail is coming in but problems sending mail.


    any ideas?

    when i try and send the envelope icon which should be blue is greyed out.. im connected to the network ok.
    11-18-09 04:17 PM
  2. Phone_Chemist's Avatar
    Try resending the service books. This worked for me.
    11-18-09 05:09 PM
  3. shivaji's Avatar
    try resend service books and battery pull(s).
    11-18-09 05:19 PM
  4. anon1180558's Avatar
    i tried this
    logged into BIS , deleted all email accounts.
    created 1 email account on BIS and then sent service books.
    got the activation message as per usual.

    went to try and send email and send button greyed out, and no email account listed to send email from.

    am currently wiping the device and going to start from scratch.
    11-18-09 06:05 PM
  5. anon1180558's Avatar
    try resend service books and battery pull(s).
    in the end it was the device wipe, and then the recreation of the email accounts on the BIS page.

    all is working now. fingers crossed.
    11-18-09 06:57 PM
LINK TO POST COPIED TO CLIPBOARD