1. Joe826's Avatar
    this may have already been covered, if so, sorry. listening to music is pretty annoying because whenever an email/message is received, the music "pauses" for 2 to 3 seconds. this happens even when headphones are on. anyone else experienced this?

    i haven't seen an option for such a thing, and it's too annoying to be a feature, so i'm calling it a bug that will hopefully be fixed.
    11-24-08 05:54 PM
  2. EyesSkyward's Avatar
    That sucks.
    A crappy workaround would be to turn the wireless off while you listen. Might work if you listen for extended periods and don't care about the mail...
    11-24-08 06:04 PM
LINK TO POST COPIED TO CLIPBOARD