1. bkstevens1983's Avatar
    So when I go to click some links in the web browser my cut and paste option comes up. I cancel it and then click again. Same thing. I tried a battery pull and changed all settings in browser.

    One odd thing is the link requires JavaScript to be enabled. I enable it and in the past I could get through. Now its almost like the link doesnt exist after I enable JavaScript.

    Anyone else have similar problems?
    05-08-09 01:00 PM
  2. bkstevens1983's Avatar
    05-08-09 04:36 PM
  3. Molsem's Avatar
    Sorry, I can't say I've had that problem... I came in this thread thinking you may just be complaining about how difficult it is to sometimes click buttons when they are small, and with other buttons... lol.

    Maybe you should try a different browser on your phone? Or better yet, try switching the mask your browser wears (browser identification) in your options menu, under browser properties. Maybe that will help?

    Sorry I don't have any better ideas
    05-08-09 08:06 PM
  4. b121's Avatar
    You can try both the "Pan" or "Cursor" mode. I use the "Pan" most of the time, but will switch to "Cursor" if I can't get the link (even with zooming). I also use "Cursor" to select and dial phone numbers on websites. Yes, in "Cursor" mode the copy & paste icons do show up, but it will select the link if you position it correctly. Good luck. (fyi, the newer OS's have improved some of the web-site selection... buttons are sooo much easier on .141).
    05-08-09 09:01 PM
  5. bkstevens1983's Avatar
    thanks for the suggestions but I have tried all of those things. Whats really strange is this link used to work about 2 weeks ago on the phone.

    I'm running The link works if I use bolt but i would really prefer using bb browser. When I try using the hand option (not the cursor) it will highlight the link but nothing happens when i push it. It doesnt even zoom in.

    I tried using Firefox but no luck either.
    05-13-09 12:39 PM
  6. bkstevens1983's Avatar
    I also tried opera and the links work. Something with bb software...
    05-13-09 02:52 PM