1. blazinut's Avatar
    I have .148 installed on my phone. I updated from .141 no problem. Backed up my 3rd party apps no problem. I went to update with BBC V6 hybrid and for some reason I can't backup my third party apps. I get an error message saying that the apploader has encountered a serious problem and then shuts down. When I tried to run the update through DM or apploader, I get the same message.

    I thought to myself maybe something got corrupted and I should unistall and then reinstall .148. As I did this, it says it can't find the .msi file. and won't let me uninstall. the .148 software from my comp. the version 6 hybrid software was installed over .148 and it seems like that might be the problem.

    Anyone have any suggestions?
    05-28-09 01:27 PM
  2. blazinut's Avatar
    bump, anyone? Please help??
    05-29-09 05:30 PM
  3. djm1947's Avatar
    Try reinstalling 148. You should get a message about repairing, choose that and let it run.

    When it is finished, reboot the PC and then try to uninstall again. If it appears to uninstall then go to where AppLoader is and scroll down to the Shared/Loader Files and delete any remianing pieces of 148.

    Reinstall the OS and try again after deleting the Vendor file.

    If you are still having problems, uninstall DM and reinstall it also.
    05-29-09 11:17 PM
  4. blazinut's Avatar
    I tried reinstalling .148 and I get the same message. I also deleted the original file and redownloaded again and get the same message "blacberry 9530 install .msi file is missing"

    I'll try unistalling DM and see if that helps.
    05-30-09 08:31 AM
  5. djm1947's Avatar
    Your last post was about 5 hours ago, so I am assuming that reinstalling DM worked. That would have been my next suggestion.
    05-30-09 01:26 PM
  6. blazinut's Avatar
    I'm at work, I haven't tried it yet.
    05-30-09 01:30 PM
LINK TO POST COPIED TO CLIPBOARD