1. fm1's Avatar
    So there is a bit of a story to this. I installed .85 on my 9500 two days ago. Since then it had been running fairly well... better than .78 anyway. Yesterday, I went to delete my facebook and flickr apps through the DM and for a joke my friend thought he would delete the MMC app too whilst I was in the bathroom. As a result, my phone completely shat itself. I couldnt even re-install the MMC app for whatever reason.

    Anyhow, my only option was to wipe the phone as nothing else was working. I used the JL CMDR to wipe the phone following the instructions and everything was fine up until I tried to reinstall the OS. I kept getting an error message on DM saying 'you dont have to load new OS' when I tried to install .85 again. I then installed .78 and ran the restore funciton. At this point all is fine and dandy everything seems to be working well. I went ahead with my original plan and deleted the facebook and flickr apps (reinstalled as part of the restore).

    Following this I uploaded .85 again and again everything was running smooth. The only problem was that facebook and flickr was back again. I went to the DM and click on add/remove applications the message 'there are no applications available' had come up. I tried deleting them from my phone and the option is now no longer available. Its permanently there and I cant delete them.

    So very sorry about the long post but I wanted to note down all the details. Anyhow, stemming from this I have a few questions.

    1. How can I delete the facebook and flickr apps bearing in mind I cant delete through the phone.

    2. Why is the 'there are no applications available' message coming up on the DM whereas previous there was a massive list off applications even when I was on .85 the first time around (before the wipe).

    3. How long does it take you guys to upload new apps through DM? It takes me approximately 15 - 20 mins. Much like installing a new build.


    Any help is greatly appreciated is Im kind of in a panic now thinking that I could have stuffed up my beloved Storm.

    Oh and one other thing - before the wipe, I could install new leaked OS' without having to disconnect from the net, but now I have to disconnect when installing a leaked OS. Any ideas on this as well?
    01-09-09 08:45 AM
  2. fm1's Avatar
    Anyone?

    Kind of worried here.
    01-09-09 11:45 AM
LINK TO POST COPIED TO CLIPBOARD