1. b00kin's Avatar
    Every time I try and use the Browser and visit a site I get a message that says,

    This is a Wi-Fi service, please ensure your service has an active Wi-Fi connection and try again.

    Can't I connect to the internet without using Wi-Fi?
    I am using it unlocked on AT&T, and I did the service book thing.
    Not the one provided from CrackBerry, because I can't get CrackUtil to work.

    Jon
    04-19-10 11:14 PM
  2. Asperse's Avatar
    Try accessing the internet with WiFi off and tell me what happens then.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 11:17 PM
  3. b00kin's Avatar
    Try accessing the internet with WiFi off and tell me what happens then.

    Posted from my CrackBerry at wapforums.crackberry.com
    It says the same thing on or off.

    also when I turn on wifi and try to scan for wireless routers it find mine, but it gives me a pin and 5 mins to type it into my "wireless router" how do I type the pin into my "wireless router" yes I do have one.

    Thanks
    04-19-10 11:24 PM
  4. AZBBFAN's Avatar
    can't tell what phone you are using but go into the browser, push the BB button, options, browser config, internet browser, then go back out and go in general properties and make sure that is also set as internet browser.
    04-19-10 11:27 PM
  5. b00kin's Avatar
    can't tell what phone you are using but go into the browser, push the BB button, options, browser config, internet browser, then go back out and go in general properties and make sure that is also set as internet browser.
    I am using a storm 2 9550. I got to the browser config, but what do you mean when you say internet browser?
    04-19-10 11:31 PM
  6. gmenfan83's Avatar
    I too am having the same problem whether or not its set on internet browser or not or with wifi on or off ...its almost like the 3g is not working but the symbol for it is still up

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 11:48 PM
  7. b00kin's Avatar
    I too am having the same problem whether or not its set on internet browser or not or with wifi on or off ...its almost like the 3g is not working but the symbol for it is still up

    Posted from my CrackBerry at wapforums.crackberry.com
    Driving me nuts
    can't figure it out, and apparently 32 other people don't know either
    04-20-10 12:09 AM
  8. ranomusa's Avatar
    Maybe the Op has set the browser to be Hot Spot Browser instead of Internet Browser. Check you browser configuration. For you to be able to use the browser with your Mobile Network connection, the browser must be set to Internet browser.
    04-20-10 12:43 AM
  9. b00kin's Avatar
    Maybe the Op has set the browser to be Hot Spot Browser instead of Internet Browser. Check you browser configuration. For you to be able to use the browser with your Mobile Network connection, the browser must be set to Internet browser.
    That's my only option to choose.
    I go to Browser Config> Browser > And my only option is Hotspot Browser

    Any idea why? or how to fix it
    04-20-10 01:23 AM
  10. dilipc's Avatar
    Try this:
    Do a reboot, and after your device registers with the Blackberry network, go into Browser>Options>Browser Configuration. See if "Internet Browser" is available, if so, change to make it your default browser.
    04-20-10 03:46 AM
  11. gmenfan83's Avatar
    Ok I finally fixed it after a reboot ...resent my service books I also noticed my default browser was not internet browser which would explain why it auto switched back to hotspot ...problem fixed...thanks ..I do like to use my wifi though and will my wifi auto turn on now that my defaults are on internet rather then hotspot?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 06:57 AM
  12. Blacklac's Avatar
    That's my only option to choose.
    I go to Browser Config> Browser > And my only option is Hotspot Browser

    Any idea why? or how to fix it
    yeah, the service books didn't take or erased after a reboot. You need to either get crackutil and do it that way or you have to deal with service boks that delete after each reboot.

    or wipe your phone and start from scratch.

    IMO, wipe the phone and only use the service books off the ATT BIS site. WHen i did the legacy service book restore and then used crackutil to load ATT's books, everytime i rebooted i lost internet browser, mms and who knows what else. When i wiped and logged in to ATT BIS and sent only those, all i lose after a reboot is MMS. Internet works for good!

    MMS is a known issue for unlocked GSM storms. THere is apparently a work around if you really want it, let me know.
    04-20-10 08:34 AM
  13. b00kin's Avatar
    yeah, the service books didn't take or erased after a reboot. You need to either get crackutil and do it that way or you have to deal with service boks that delete after each reboot.

    or wipe your phone and start from scratch.

    IMO, wipe the phone and only use the service books off the ATT BIS site. WHen i did the legacy service book restore and then used crackutil to load ATT's books, everytime i rebooted i lost internet browser, mms and who knows what else. When i wiped and logged in to ATT BIS and sent only those, all i lose after a reboot is MMS. Internet works for good!

    MMS is a known issue for unlocked GSM storms. THere is apparently a work around if you really want it, let me know.
    I really want the full function of my phone, especially MMS honestly I wouldn't have purchased the Storm 2 if I knew I could not use MMS.

    I was able to get CrackUtil to work, and I did all the steps provided on this site to get full features of my phone. MMS is not working as well, keeps saying receiving content but never receives it.

    Won't doing a wipe take my phone back to the stone ages? I would rather not do that, it's brand new I just got it yesterday

    Frustrating

    Thanks for the help, keep em coming.
    Jon
    04-20-10 10:49 AM
  14. b00kin's Avatar
    Try this:
    Do a reboot, and after your device registers with the Blackberry network, go into Browser>Options>Browser Configuration. See if "Internet Browser" is available, if so, change to make it your default browser.
    didn't work, I don't have the option to switch to Internet Browser
    Oonly Hotspot
    04-20-10 10:58 AM
  15. b00kin's Avatar
    If someone could help me with this and get me squared away I would appreciate it soooo much! If you want to help me, give me your info and i'll add you on BBM it would be a lot faster.

    Thanks
    Jon
    04-20-10 11:32 AM
  16. b00kin's Avatar
    I got it working um using my to responded
    Thanks everyone.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 02:37 PM
  17. Blacklac's Avatar
    you got the browser working or everything? you have working mms after a reboot?
    04-20-10 03:36 PM
  18. Kerrstar's Avatar
    I've got the same problem. It's caused by the phone not recognising the BIS server. Mine will work fine then suddenly just lose the BIS! Battery pull worked ok last night after I spent 15 minutes with Singtel trying to sort out the problem. They didn't have a clue!
    04-22-10 04:01 AM
LINK TO POST COPIED TO CLIPBOARD