1. pin2high's Avatar
    .. it picks any random month and date. When I choose to change from the day icon to the month icon, there is no rhyme or reason...it picks a random month and year. When I select calendar "options" to correct the times, daily available from 7pm to 11pm to something more realistic like 8am to 5pm, I press the"General Options" button but it does not respond. Is there a way to reinstall Blackberry Calendar to correct this obvious corrupt program, or is there another fix out there?

    ...many thanks
    05-28-09 04:02 PM
  2. Transfigured's Avatar
    Did u try battery pull (w/device ON)?
    05-28-09 09:49 PM
  3. pin2high's Avatar
    yes.. I tried that....no change! thanks
    05-29-09 10:11 AM
  4. edward4u's Avatar
    That sounds like a software issue. What OS are you running?

    Sometimes, during an upgrade/downgrade, certain files can become corrupt. It is possible, your calendar may have been affected.

    I would recommend upgrading your OS or reinstalling the one you have. There are a number of tutorials that will guide you through the process.
    05-29-09 10:21 AM
  5. pin2high's Avatar
    I'm running .148. This all came about after reinstalling Missing Sync 2.02 for Blackberry. it did sync with my Storm, but had a calendar error (on the Storm). I then did reinstall .148 and no improvement.. same problem. I'm at whit's end and running out of options here.....
    05-29-09 11:08 AM
  6. edward4u's Avatar
    Hmmm. Ok. You "reinstall" missing sync. It does sync. You get a calendar error on the storm. Now your calendar is going haywire. My advice ( and I don't use a mac ) is to uninstall missing sync. Wipe the device. reinstall .148. and then see if your calendar works alright. at that point, if it is working as it should, try installing missing sync again.

    since you're running out of options, you might as well give that a try. Post back here and let us know how it goes.
    Last edited by edward4u; 05-29-09 at 11:47 AM.
    05-29-09 11:42 AM
  7. edward4u's Avatar
    By the way...http://forums.crackberry.com/f62/sol...-storm-223544/ It seems a few people are having issues with missing sync.
    Last edited by edward4u; 05-29-09 at 11:57 AM.
    05-29-09 11:49 AM
  8. pin2high's Avatar
    .... the sun has come up on another day and my calendar still is wonkie. I hesitate, but a wipe seems the only solution. This brings more questions as I have never done a wipe before. jl commander is the first step, but what is the next immediate step after a wipe and a 502 error?.....thanks
    05-30-09 09:23 AM
  9. Craterz's Avatar
    .... the sun has come up on another day and my calendar still is wonkie. I hesitate, but a wipe seems the only solution. This brings more questions as I have never done a wipe before. jl commander is the first step, but what is the next immediate step after a wipe and a 502 error?.....thanks
    Read the NOOB HELP GUIDE sticky in the Storm OS sub-forum. Basically, plug in to pc and open DM, and use it to install OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 10:36 AM
  10. pin2high's Avatar
    .. just that simple... no other surprises...great......thanks, I'll giv'r a whirl !!
    05-30-09 02:50 PM
  11. Craterz's Avatar
    It's really not difficult, as mentioned just follow the steps given in the NOOB HELP GUIDE
    05-30-09 03:02 PM
LINK TO POST COPIED TO CLIPBOARD