1. Lomig's Avatar
    So, I download the files. Delete the vendor file. And everything installs. The "About" screen confirms the new version is in. The full portrait keyboard makes me smile.

    Incoming call! Hello? Hello?! Silence.

    The in-call icon on the top-left of a phone, just above the call timer, shows a headset beside the handset icon. My 9530 (Telus) thinks there's a headset installed. When I use the OE headset, the call is fine.

    Am I doing something wrong? I've tried 122, 132, 141.

    I'm back on 4.7.0.76. I miss the text select and portrait full keyboard.
    Last edited by Lomig; 05-07-09 at 09:00 PM.
    05-07-09 08:57 PM
  2. JoeyMoose's Avatar
    Plug in the headset and repeat until it recognizes that its removed
    05-07-09 08:58 PM
  3. Lomig's Avatar
    Plug in the headset and repeat until it recognizes that its removed
    Will try

    Thank you sir.
    05-07-09 09:04 PM
  4. Funnystuff's Avatar
    I tried that suggestion, also tried downgrading my OS, and nothing seemed to work --

    finally I read a thread in here on the topic and the winning advice was to stick a pen cartridge in the headphone jack. I did this and sure as isht it worked. The headphone lock issue may not be software related -- may be due to rough treatment of the headset jack (yanking on headphone cords, bumping the plug, etc.)

    Don't be scared -- you really don't need to jam the pen in there -- just stick it in until you get gentle resistance and can go no further -- if you watch the screen you'll even see the headset icon turn off.
    05-08-09 12:07 AM
  5. rmhess33's Avatar
    Just had the same problem and amazingly, the pen trick worked.
    06-02-09 11:50 AM
LINK TO POST COPIED TO CLIPBOARD