1. Cheech92007's Avatar
    I will be texting someone and all of a sudden when a message comes in it wont let me open it. I can highlight it but cant open. But its only for one person...I can open other messages other than this one.

    To open the message, I have to go to New SMS--- To: (their name)---OK. as if Im sending a completely new message to them.

    And when it does open their message from this point, the area is blank. theres just the arrow pointing by what they said, cant see anything else.

    Any ideas? Batt pull does not work, and Im running the latest OS for Storm

    *PS- I have uninstalled and re installed the os 3 times.
    04-07-10 02:40 PM
  2. rhoads00's Avatar
    I have this problem all the time on .328, usually I just hit blackberry key>compose SMS and type their name in and send the message, it reopens the chat also.

    I don't know any fix for this, but that's one way to get around it.
    04-07-10 04:44 PM
  3. brian607's Avatar
    it seems to happen to me when the conversation is extremely long.. and even then it isnt every time.
    04-11-10 12:33 PM
  4. Tony5757's Avatar
    I have the same problem, its so annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 02:26 PM
  5. jray2855's Avatar
    Add me to that list also. It happens to me too and it is frustrating !! Another thing that happens is I can be using the BBM and it'll pop up the darn keyboard so I can't even read the message that I just received. But I still LOVE my STORM !!
    04-12-10 06:14 PM
  6. barner04's Avatar
    Yep I've had the same problem too.
    04-15-10 07:35 AM
  7. bdeppen's Avatar
    Usually happens in my Twitter thread, but not limited to that. Like others stated, it seems to be longer threads, but there is no consistency to it.
    04-15-10 11:42 AM
  8. keeena's Avatar
    For me, this always seems to occur if I unholster my Storm shortly after (up to 5-10 sec?) receiving the audible notification of an incoming SMS. If I wait a longer bit of time after the audible (15-20 sec?), I never have a problem.

    Other info: 5.0.0.328

    I have "Auto Open Newest Message After Removing Device From Holster" disabled (set to Never). I've wondered if changing this would help; haven't tried yet.

    My phone doesn't automatically lock when put into Holstered mode, but lock is set to a timed interval (30 mins). The fact that the phone may or may not be locked when the phone is unholstered seems to have no bearing on the issue however.
    04-23-10 02:40 PM
LINK TO POST COPIED TO CLIPBOARD