1. digunder's Avatar
    I have the Verizon Blackberry Storm and the 8GB Media Card Storage that was included with the phone. For some reason, my phone will not find the Media Card even though it is properly installed.

    Here is what it looks like under the Memory Option in Options:

    Media Card Support: On
    Encryption Mode: None
    Media Transfer Protocol (MTP): On
    Mass Storage Mode Support: On
    Auto Enable Mass Storage Mode When Connectied: Yes

    Application Memory: Free Space: 16.8 MB
    Device Memory: Total Space 879.2 MB
    Free Space: 879.0 MB

    A media card is not presently inserted in the device.

    My question is why is the card not being found?
    12-11-08 10:04 AM
  2. digunder's Avatar
    Anybody? Thanks.
    12-11-08 10:18 AM
  3. Foodshooter's Avatar
    Sounds like a bad card to me? Will it let you format it?
    12-11-08 12:10 PM
  4. eagle17's Avatar
    I had the same problem after upgrading to .76 software... I found out about this when trying to use the camera and I kept getting strange errors.. also when connecting to pc via usb only the internal memory would be available...

    this is what I did and then it started working...

    I already had a 4gb card for my 8830 and it came with a reader.. I used that reader to see the 8gb card on my pc.. all of the data was there including the files it tried to write... I then put that card back in my storm and it started working... not sure how that fixed it...

    also I had a friend who was on .76 try the camera (video) and he too had the same problem... as soon as he downgraded to .75 (official) it worked again...

    I am also now back to .75 and it is still working fine...
    12-11-08 12:15 PM
  5. puppiesgal's Avatar
    I have had the same problem. I even tried a different media card but it wouldn't work. Anyway to fix it?
    10-18-09 05:26 PM
  6. mw5393's Avatar
    I too am having the same issue. After I updated my OS to 5.0.328 it seems i've completely lost access to my media card. I tried another card and still didn't work. Tried batt pull, and my options are all properly set. Any assistance is greatly appreciated.
    12-25-09 02:18 PM
  7. Ophious's Avatar
    Simple problem (hopefully)!! I encountered a similar problem with my work computer. I couldn't get my card to show up in explorer at work but at home on my Windows 7 computer it didn't have any problems. I ended up going into Disk management (Start, Control Panel, Admin Tools, Computer Management, Disk Management). I noticed that my memory card drive (Storm 2 shows up as two drives when hooked up through USB) was labeled "H". In explorer I had a shared drive labeled "H" as well and it seemed to take priority over my Blackberry Memory card. Once I changed the drive label to another UNUSED drive letter it solved the problem.
    06-22-10 02:17 PM