1. tbeaumont's Avatar
    Just noticed with the .86 release that when you enter the password for your Verizon voice mail password (option to have your password automatically entered for you) it does not have a # sign on the displayed keyboard. You need the # sign for Verizon to accept it. This issue forces you to key in your password every time want to check your messages. Anyone notice this problem and found a workaround. Thanks.
    01-20-09 09:27 PM
  2. silver04xlt's Avatar
    I noticed this today with mine but my problem was different. When I would call my voice mail it would tell me it was pausing for 3 seconds like normal but then it would freeze up at that screen and I couldn't get to them. Only cure was to go back to .75. Even battery pulls weren't fixing this issue for me.
    01-20-09 10:31 PM
  3. wentouch's Avatar
    I've never used the # sign for voicemail. Just enter the password.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-09 10:42 PM
  4. xxfire's Avatar
    Odd I have a # sign...
    01-20-09 10:42 PM
  5. y2bandit's Avatar
    If you click on the GREEN call button and go to OPTIONS, under Voicemail, you can enter your password for your voicemail. So when you dial your voicemail, it automatically enters it.
    01-20-09 10:49 PM
  6. tbeaumont's Avatar
    Thanks to all who responded so quickly. Problem resolved.
    01-20-09 11:35 PM
LINK TO POST COPIED TO CLIPBOARD