1. mattsican's Avatar
    I noticed recently that sometimes when I'm browsing the internet I press the back key and it will close put the browser. I'm assuming its getting mixed up with the end key. I have a friend who has the sam problem but it does it everytime. Super annoying when your deep in pages to have to go back and find it again. I tried to use a gum wrapper to get under and clean any lint out but this didn't seem to help. Any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-09 02:44 PM
  2. patches152's Avatar
    if you hold the back key it will close the app, vs tapping to go back. end is = minimize to background...


    the .14x builds have increased the key rate characteristics, so if you were on fast before, consider it "super fast" now....
    05-27-09 02:59 PM
  3. edward4u's Avatar
    Options > keyboard/screen > key rate might need to be changed to normal or slow.
    05-27-09 03:00 PM
  4. edward4u's Avatar
    Wow patches...you....are "super fast".
    05-27-09 03:01 PM
  5. patches152's Avatar
    yeah, thanks...

    i'm a bass player, dexterity is where its at, yo!
    05-27-09 03:04 PM
  6. mattsican's Avatar
    yeah, thanks...

    i'm a bass player, dexterity is where its at, yo!
    I got the dexterity lol. Ill mess with the options and see what happens. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-09 03:06 PM
  7. patches152's Avatar
    now all you need is da funk, brotha!!!
    05-27-09 03:07 PM
  8. Transfigured's Avatar
    Alternative:

    Browser > menu > options > general properties > check prompt before closing browser on escape.
    05-27-09 03:21 PM
LINK TO POST COPIED TO CLIPBOARD